Post Reply

[Q] flashed old recovery then reboot recovery messed every thing

28th May 2014, 06:23 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Aug 2011
I have 6.0 CWM recovery and kitkat 4.2.2 . However due to battery issue , I decidedd to move back to stock rom .
I downloaded the stock recovery and stock ROM in .zip format
Booted in recovery mode and flashed stock recovery. Then I did REBOOT RECOVERY I think I made a mistake here
Woosh , after that I cant do anything . , Using hard reset (recovery) option (home+power+pow down ), recovery loop just like hard reset , normal restart I cant see anything .
SO now basically I have
4.4.2 rom and stock recovery .
BTW KDZ also not detecting the phone ..
Please help ..
28th May 2014, 03:15 PM   |  #2  
rijukrishnan's Avatar
Member
Flag cochin
Thanks Meter: 0
 
30 posts
Join Date:Joined: Apr 2013
More
Thumbs down
[brother i also have a same situation i cant go back to previous recovery and to any other roms pls help meee
29th May 2014, 05:07 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Aug 2011
Thumbs up got it fixed
Quote:
Originally Posted by rijukrishnan

[brother i also have a same situation i cant go back to previous recovery and to any other roms pls help meee

I was able to fix it .
used LGDMP

http://lg-p500-optimusone.blogspot.i...-by-lgmdp.html

hope this help . now i m back in stock rom and recovery .
after this I flashed with KDZ just to make sure ..
Last edited by deepak242003; 29th May 2014 at 05:12 AM. Reason: more info
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus One, P500, V Q&A, Help & Troubleshooting by ThreadRank