Post Reply

[Q] anybody ever figure out the "System Software not authorized" problem?

OP cheppallet

29th May 2014, 07:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
I have the SCH-I535 and I took the OTA and I'm running 4.3 with a locked bootloader. I've downloaded safestrap and have successfully got a recovery and even flashed the Alliance Rom and used it for over a month. I decided to switch over and try the M.O.A.R rom and everything seemed to go smoothly. I flashed the appropriate modem that the download instructions told me to use and then flashed the rom, all after doing a clean wipe first of course. But after I rebooted I now have the dreaded System software not authorized message. Has anybody figured out how to fix this without going back to stock unrooted?
29th May 2014, 11:29 AM   |  #2  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter: 1,977
 
5,515 posts
Join Date:Joined: Jan 2011
More
Which modem did you flash? Because there's a two fold problem that you're likely facing:

a) you flashed the Sprint modem that is mentioned in the MOAR OP, cuz the rom is a port from Sprint. If you did this, you may have semi-hard bricked your S3.
b) you flashed the Verizon modem, which you aren't supposed to do with a locked bootloader.

Being on the 4.3 OTA, literally the only things you should be concerned with flashing are TouchWiz roms and also kernel modules which enable WiFi.

You're going to need Odin flash VRUCML1 if you cannot access the rom or Safestrap.

Sent from my SCH-I535 using Tapatalk 4
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank