Post Reply

White screen in boot

OP evol_201014

29th May 2014, 09:49 AM   |  #1  
OP Senior Member
Flag alexandria
Thanks Meter: 12
 
191 posts
Join Date:Joined: Nov 2013
More
As I see many this problem and I have to say they made an error in installation by choosing wrong ROM etc u have to flash stock then right ROM

Sent from my GT-I9105 using XDA Premium 4 mobile app
29th May 2014, 11:35 AM   |  #2  
Member
Funchal
Thanks Meter: 6
 
53 posts
Join Date:Joined: Sep 2013
More
Thumbs up Agreed!
Quote:
Originally Posted by evol_201014

As I see many this problem and I have to say they made an error in installation by choosing wrong ROM etc u have to flash stock then right ROM

Agreed, and the way to do this is to get your ROM from a source that exactly describes the hardware for which it's intended.

I recently fixed a bootloop on a little-known phone, by downloading the ROM from the needROM site. It seems the manufacturer (M-Horse) has (at least) two different hardware revisions carrying the same model name. And yes, it's right-on, there were many forum posts from users who accidentally flashed the wrong ROM -- and then were surprised why, on the first reboot, they had the 'white screen'.

The only way I could be sure was after matching the identification numbers beneath the battery with the photos provided next to the ROM download link, on the needROM site.
The Following User Says Thank You to Belamigo For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank