Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Installed Safestrap - stuck on boot

OP forwardthinking

29th May 2014, 10:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
I installed Safestrap on my MJ9 build but onto one of the rom slots. Didn't realize this wasn't what you do as it's not listed anywhere in the OP. Now I'm getting to the recovery/continue screen but both options just take me to a black screen where I have to pull my battery. What are my options at this point? Is there anyway to recover my backup I made through recovery? Just getting back to stock 4.3 at this point would be a start.
29th May 2014, 02:32 PM   |  #2  
Senior Member
Thanks Meter: 10
 
122 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by forwardthinking

I installed Safestrap on my MJ9 build but onto one of the rom slots. Didn't realize this wasn't what you do as it's not listed anywhere in the OP. Now I'm getting to the recovery/continue screen but both options just take me to a black screen where I have to pull my battery. What are my options at this point? Is there anyway to recover my backup I made through recovery? Just getting back to stock 4.3 at this point would be a start.

You need to re-image with ODIN more than likely. If you put your backup on an SD card you may be able to go back to it once you ODIN, root, install safestrap and install the recovery again. Good luck!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes