Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi of delay wakelock

OP Robi959

28th May 2014, 01:16 AM   |  #1  
Robi959's Avatar
OP Senior Member
Flag Slavonski Brod
Thanks Meter: 183
 
686 posts
Join Date:Joined: Mar 2011
Can anyone tell me what is this wififodelay wakelock, and block before sleep ? Thank you Click image for larger version

Name:	uploadfromtaptalk1401232585592.jpg
Views:	111
Size:	54.0 KB
ID:	2766531
28th May 2014, 06:53 AM   |  #2  
Senior Member
Flag San Francisco
Thanks Meter: 84
 
970 posts
Join Date:Joined: Feb 2009
More
It's your Wi-Fi constantly scanning.

Sent from my Nexus 4, while driving in my Evo9.
The Following User Says Thank You to Sfkn2 For This Useful Post: [ View ]
28th May 2014, 08:55 AM   |  #3  
Robi959's Avatar
OP Senior Member
Flag Slavonski Brod
Thanks Meter: 183
 
686 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by Sfkn2

It's your Wi-Fi constantly scanning.

Sent from my Nexus 4, while driving in my Evo9.

Is there any way to turn this off ?
In settings of wifi i have turned off network wifi notification, and to turn off if not connected. But same wakelock is here
Last edited by Robi959; 28th May 2014 at 08:57 AM.
28th May 2014, 02:47 PM   |  #4  
Senior Member
Flag San Francisco
Thanks Meter: 84
 
970 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by Robi959

Is there any way to turn this off ?
In settings of wifi i have turned off network wifi notification, and to turn off if not connected. But same wakelock is here

Your Wi-Fi scans because it's on, just like Bluetooth. There are two ways to reduce the battery usage. First, set your phone to be on static IP on the network. Secondly, adjust how often it scans (rooted devices only).

Sent from my Nexus 4, while driving in my Evo9.
28th May 2014, 04:29 PM   |  #5  
geoff5093's Avatar
Senior Member
Flag Goffstown, NH
Thanks Meter: 261
 
1,167 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by Robi959

Is there any way to turn this off ?
In settings of wifi i have turned off network wifi notification, and to turn off if not connected. But same wakelock is here

Is the wireless actually enabled though? The only option I can think of when you say "turn off if not connected" is the option to disconnect if the internet is unavailable. In this case, you aren't connected but the wireless is still scanning for networks. You need to toggle WiFi off completely.
28th May 2014, 05:18 PM   |  #6  
Robi959's Avatar
OP Senior Member
Flag Slavonski Brod
Thanks Meter: 183
 
686 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by geoff5093

Is the wireless actually enabled though? The only option I can think of when you say "turn off if not connected" is the option to disconnect if the internet is unavailable. In this case, you aren't connected but the wireless is still scanning for networks. You need to toggle WiFi off completely.

8 hours on battery. All time on wifi in home signal always full, and 11 minutes that wakelock i don't get it what is causing this problem.
Blockbeforesleep is 1 minute 30 seconds.
29th May 2014, 02:57 PM   |  #7  
Robi959's Avatar
OP Senior Member
Flag Slavonski Brod
Thanks Meter: 183
 
686 posts
Join Date:Joined: Mar 2011
Anyone ?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes