Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] GTP113 Rooted w/SlimKat no "Ok Google"?

OP nex4fanboy

28th May 2014, 10:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2013
More
I've installed the Google Now Launcher and microphone icon is perpetually "empty." Checked that hotword detection was enabled in settings as well. I had Nova Launcher installed pre-wipe/root/flash to SlimKat and for some reason it remains in the icons list and I can't get rid of it. Not sure if related to the issue. Thanks!
29th May 2014, 09:49 AM   |  #2  
lokesh.3440's Avatar
Senior Member
Flag Shimla
Thanks Meter: 331
 
813 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by nex4fanboy

I've installed the Google Now Launcher and microphone icon is perpetually "empty." Checked that hotword detection was enabled in settings as well. I had Nova Launcher installed pre-wipe/root/flash to SlimKat and for some reason it remains in the icons list and I can't get rid of it. Not sure if related to the issue. Thanks!

do you have google search installed ? If yes, check whether it is configured properly. Open it and keep on pressing next until you see google now.
Tell me the feedback afterwards.
29th May 2014, 03:04 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by lokesh.3440

do you have google search installed ? If yes, check whether it is configured properly. Open it and keep on pressing next until you see google now.
Tell me the feedback afterwards.

I've done all of that already, still the same microphone that isn't filled in and therefore isn't listening.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes