Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No LTE and delayed SMS

OP blader3759

29th May 2014, 04:12 PM   |  #1  
OP Senior Member
Thanks Meter: 9
 
100 posts
Join Date:Joined: Sep 2008
Over the last few days I have had no LTE (Only 3g) and SMS have been delayed getting sent. Im in the Minneapolis area. Anybody have the same issues or have a solutions I can try. I have tried updating the profile and updating the PRL. Any help is appreciated.
29th May 2014, 04:26 PM   |  #2  
Member
Flag Norfolk, VA
Thanks Meter: 4
 
44 posts
Join Date:Joined: Jul 2009
More
My area was riddled with that for months, turns out Sprint was upgrading the towers for circuit switch fall back. A good way to see if this is the case put your M8 in LTE only mode (dial *#*#4636#*#*) and select LTE only. If your connection comes up with LTE then that is the case. I would also try and update your profile and update the PRL sometimes that helps with connection issues.
The Following User Says Thank You to captain008 For This Useful Post: [ View ]
29th May 2014, 04:36 PM   |  #3  
OP Senior Member
Thanks Meter: 9
 
100 posts
Join Date:Joined: Sep 2008
I tried the Testing mode and get no signal when i put it in LTE mode.
29th May 2014, 04:47 PM   |  #4  
Member
Flag Norfolk, VA
Thanks Meter: 4
 
44 posts
Join Date:Joined: Jul 2009
More
Thats is no bueno, the only other thing I would suggest is calling Sprint and have an engineer check out your towers.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes