Post Reply

[Q] Camer preview flickers

OP RajiveZ1

29th May 2014, 04:59 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Good day all,

I got my Z1 and updated to 4.4.2. Its a non rooted one. I have issues in camera. The camera preview itself flickers all time, even though pictures taken were clear. I tried clearing cache and data files, factory reseted too; didn't help !!! I Is there any way to overcome this bug?

Thanks!!

Reg,
Raj.
29th May 2014, 06:53 AM   |  #2  
Senior Member
Thanks Meter: 24
 
184 posts
Join Date:Joined: Jan 2011
Not sure if this is what you mean, but I also have a lot of noise in the viewfinder/camera etc. (hard to describe exactly but sort of like watching analogue television not quite on the station correctly).. have never seen this on any other smartphone..

My phone is brand new.. seems to really only be a problem indoors/low light etc..

Does everyone have this? coming from an S3 its a bit off putting.
29th May 2014, 09:31 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Flickers in camera preview
Yea exactly the same as you told. Is there any app or something to fix this ?? Does rooted phones also has this issue?
29th May 2014, 06:37 PM   |  #4  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 616
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by RajiveZ1

Yea exactly the same as you told. Is there any app or something to fix this ?? Does rooted phones also has this issue?

There is no difference in Rooted or Not, this is related to the Update, one of many issues. I think there is no fix, just try different Rom, even stock.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank