Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Galaxy S4 very weird problem with tone

OP christianstepnow

18th May 2014, 08:57 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Apr 2014
Hi,

Please help me, I don't know what to do any more.

I have a Galaxy S4 GT-I9505 and since an update to kitkat 4.4.2 I have a very weird problem with the tone.
Randomly without any reason it stops. No notifiaction tone, no ringtone, no lockscreen tone, no more tones at all. After rebooting the device everything functions well again. I have tried to test the receiver and speaker with *#0*# and it works fine. As soon as the tones stop and I try the test again it doesn't.
I have tried several factory resets, I have flashed original samsung firmware, I have flashed different roms (my device is rooted and I use philz recovery).
I have tried to search the web, but after weeks of trying I still didn't find any answers.
PLEASE, PLEASE, PLEASE if anybody could help me!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!
The Following User Says Thank You to christianstepnow For This Useful Post: [ View ]
29th May 2014, 09:15 PM   |  #2  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Apr 2014
Please anybody?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes