Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Custom ROMs dont work

OP Berlovich4

29th May 2014, 07:34 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: May 2014
Hello guys,
my friend has a Galaxy S Advanced GT-9070, and he had really bad stock ROM which came built in with the phone,
and i wanted to upgrade his ROM for MIUI or whatever..
So I flashed him CWM and tried some ROMs.
The ROMs flashed properly, but the phone got stuck on the boot logo each time I tried to turn it on.
I did wait a long time, about 2 hours, and I do have experience (successful one) with flashing ROMs on other phones.

Do you have any idea what the problem could be?

Any kind of help will be appreciated.
29th May 2014, 08:01 PM   |  #2  
R_a_z_v_a_n's Avatar
XDA: ASSIST
Recognized Contributor
XDA Assist Team
Thanks Meter: 2,006
 
2,937 posts
Join Date:Joined: Sep 2009
More
Give more details.
What CWM, what ROM'S do you flashed, did you wipe all with a clean flash?

Powered by CM11 - M6 snapshot
The Following 2 Users Say Thank You to R_a_z_v_a_n For This Useful Post: [ View ]
29th May 2014, 09:39 PM   |  #3  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,493
 
7,646 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by Berlovich4

Hello guys,
my friend has a Galaxy S Advanced GT-9070, and he had really bad stock ROM which came built in with the phone,
and i wanted to upgrade his ROM for MIUI or whatever..
So I flashed him CWM and tried some ROMs.
The ROMs flashed properly, but the phone got stuck on the boot logo each time I tried to turn it on.
I did wait a long time, about 2 hours, and I do have experience (successful one) with flashing ROMs on other phones.

Do you have any idea what the problem could be?

Any kind of help will be appreciated.

You did factory reset? And bad stock rom was? JB or GB? You can't flash JB+ ROMs over GB.
29th May 2014, 11:18 PM   |  #4  
Member
Thanks Meter: 2
 
34 posts
Join Date:Joined: Jan 2013
Had the same problem for months due to faulty sd card. Try a different one.

Sent from my GT-I9070 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes