Easily Toggles Your Lollipop Mobile Data Network Type

Android Lollipop is by good margin the most advanced and refinedversion of … more

Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] xperia zl update issue

OP jeff5454

25th May 2014, 05:38 PM   |  #11  
silverbios's Avatar
Senior Member
Flag Tehran
Thanks Meter: 108
 
413 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by jeff5454

i don't think its battey its self but the update was for battery and camera I think the battery is telling the phone its dead when its not it will turn on when I plug in and stay on until I go into camera and then wont turn back on until I plug it in iwas told to flash it back to android 4.3 but I don't know how

exactly!!!!!!!!
Your problem is exactly like my problem.

I spoke with an engineer technicians Mobile!
Nfc and the rest of your old device and then he say firmware update, or flash custom kernel looking into the firmware itself could have some!
Or wait for Sony to be updated!
So tell me, but also my previous version was 4.3!
i probably bug in rom!!!
I think it's not bad, we reported Sony or Mr. @DooMLoRD
Last edited by silverbios; 25th May 2014 at 05:58 PM.
26th May 2014, 05:27 AM   |  #12  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by silverbios

exactly!!!!!!!!
Your problem is exactly like my problem.

I spoke with an engineer technicians Mobile!
Nfc and the rest of your old device and then he say firmware update, or flash custom kernel looking into the firmware itself could have some!
Or wait for Sony to be updated!
So tell me, but also my previous version was 4.3!
i probably bug in rom!!!
I think it's not bad, we reported Sony or Mr. @DooMLoRD

Yea I talked to Sony they said call Ur provider but both Sony and bell think it's hardware issue
The Following User Says Thank You to jeff5454 For This Useful Post: [ View ]
26th May 2014, 10:19 AM   |  #13  
silverbios's Avatar
Senior Member
Flag Tehran
Thanks Meter: 108
 
413 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by jeff5454

Yea I talked to Sony they said call Ur provider but both Sony and bell think it's hardware issue

no!!!
Are wrong hardware is completely safe!!!
problem in some firmware or ta!!!
meanwhile:
hardware problem not occur suddenly for no reason.
Last edited by silverbios; 26th May 2014 at 10:21 AM.
30th May 2014, 01:50 AM   |  #14  
Member
Thanks Meter: 13
 
42 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by silverbios

no!!!
Are wrong hardware is completely safe!!!
problem in some firmware or ta!!!
meanwhile:
hardware problem not occur suddenly for no reason.

Please stop with the "!!"
If device starts when connected to charger then your problem will be solved when you change battery. Don't loose time on any other speculation

Nothing else to add, kudos!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes