FORUMS

Stock browser rendering vs Chrome Beta

363 posts
Thanks Meter: 78
 
By dodo99x, Senior Member on 29th May 2014, 12:03 PM
Post Reply Subscribe to Thread Email Thread
Anyone know how to tweak Chrome to render a website so that it doesn't zoom in so much?

Stock Browser:


Chrome:


This is Qnap desktop that I use several times a day to transfer files on my home network. Since Chrome zooms in so much, I'm forced to go into portrait mode so I can see more info on screen when I'm in the Qnap File Manager. The Stock browser seems to work much better. It's just a minor annoyance, but I wanted to see if anyone would know of a Chrome tweak to force it to zoom out a little.

D.

Sent from my SM-P900 using Tapatalk
 
 
29th May 2014, 07:25 PM |#2  
Senior Member
Flag Honolulu, Hawaii
Thanks Meter: 226
 
More
If you're rooted perhaps changing the DPI setting for Chrome in Xposed module App Settings to a lower value (its counter intuitive) will help. Default resolution is 320, perhaps drop it below 300 and see how that works.

I currently run a setting of 256 to get a window width of 1600. I also run Chrome User Agent to force a desktop setting and have manually set max tiles for interest area to 512mb to increase how much memory chrome takes up. Browsing is pretty good in Chrome now.
The Following User Says Thank You to muzzy996 For This Useful Post: [ View ]
30th May 2014, 12:46 AM |#3  
dodo99x's Avatar
OP Senior Member
Flag Ottawa
Thanks Meter: 78
 
More
Already running Chrome User Agent and use the max tiles tweak. Tried a few others in chrome://flags without any success. I'll try App Settings on Xposed. I was running it previously on the first firmware that came with the tablet, but kept getting some graphical glitching when watching videos, so I removed it. Haven't tried it again with the ANC5 firmware I have now. I'll give it a try

Sent from my SM-P900 using Tapatalk
30th May 2014, 12:59 AM |#4  
dodo99x's Avatar
OP Senior Member
Flag Ottawa
Thanks Meter: 78
 
More
Still no luck with Xposed & App Settings @ 256dpi. Tried different options in screen dp as well. Booooo...



Sent from my SM-P900 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes