Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,426 Members 53,411 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unofficial CM11 Problem

Tip us?
 
sbdags
Old
#11  
sbdags's Avatar
Recognized Contributor
Thanks Meter 12263
Posts: 10,717
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by Jrockstar867 View Post
Hey there I was wondering if anyone else is experiencing my problem. I updated to CM11 on my TF701 and while the dock and keyboard works some of the keys are dead i.e. Settings button, toggle wifi, toggle bluetooth, screenshot, disable trackpad, and auto brightness. Is there any way to fix this? I have tried editing the qwerty files and installing the asus keyboard apk, but neither worked. The APK did not install and editing the qwerty.kl file quite literally did nothing. Also curious if there is a way to get an external mouse to behave the way it did on JB left click is a standard touch and right click is back?
Kernel needs recompiling with fixes in it - not a huge job but something I have on my todo list - won't be for a while though.
ASUS Transformer TF700T/TF201/TF300T(GL)/ME301T
[ROM] CROMBi-kk TF700T Infinity
[ROM] CROMBi-kk TF300T | TF201T | ME301T
[ROM] CROMi-X TF700T Infinity
[ROM] mini-C TF700T Infinity
[ROM] CROMi-X TF300T(GL) | TF201T Prime | ME301T Smart Pad 10


ASUS Transformer TF701T
[ROM] CROMi-X TF701T
[ROM] CROMBi-kk TF701


Google Nexus 5
Rocking Stock!


Please Donate Here to support CROMi-X / CROMBi-kk Development
 
Jrockstar867
Old
#12  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: May 2014
Is there a thread I can subscribe to to get the latest news??

Sent from my Transformer TF701
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Immersive Mode on Unrooted Devices with GMD Full Screen Immersive Mode

Everyone likes screen real estate–no question about that. The … more

Android Wear App Review: EchoWear Song Search – XDA Developer TV

Yesterday on XDA Developer TV, Producer AdamOutler tore down a Samsung … more

Blast Those Flags with Knock the Flags

Lately, we have seen a rather drastic shift in the world of mobile device gaming. The infamous Angry … more