Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more

Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more
Post Reply

Custom Rom +Theme = Lost Exchange Support

OP fletch33

29th May 2014, 03:30 PM   |  #1  
fletch33's Avatar
OP Senior Member
Thanks Meter: 273
 
964 posts
Join Date:Joined: Jan 2010
just hoping for a little help on getting 1 piece solved to my N3 setup with the theme i want and everything working. i am running 4.4.2 custom rom with a Backs Black theme that i had to manipulate a little when flashing to get everything themed just the way i want.

my only feature not working to complete my setup is Exchange Email for work and standard Email works fine but Exchange tells me something is wrong and it always worked perfectly with just name and password before theme stuff

i have tried to replace SeEmail_J, SecExchange, and EnterprisePermissions with the original rom files and permissions for them but this has not helped and still fails.

any thoughts or suggestions on fixing this without having to use a 3rd Party like K9?

thanks for any help
29th May 2014, 06:50 PM   |  #2  
LeftyGR's Avatar
Senior Member
Flag Bloomington, IL
Thanks Meter: 819
 
1,231 posts
Join Date:Joined: Oct 2011
More
Just curious but did you verify it working prior to flashing the theme? It may be 100% vr theme based, but it does replace .xml files in certain apks.

<Note3>
29th May 2014, 07:16 PM   |  #3  
fletch33's Avatar
OP Senior Member
Thanks Meter: 273
 
964 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by LeftyGR

Just curious but did you verify it working prior to flashing the theme? It may be 100% vr theme based, but it does replace .xml files in certain apks.

<Note3>

it did work perfectly on Jasmine 1.1.1 Stock prior to flashing.

thanks
29th May 2014, 07:59 PM   |  #4  
LeftyGR's Avatar
Senior Member
Flag Bloomington, IL
Thanks Meter: 819
 
1,231 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by fletch33

it did work perfectly on Jasmine 1.1.1 Stock prior to flashing.

thanks

If you try it again from scratch, yank all the .xml's out of the theme before flashing and see if that solves it. If so, guess it's trial and error to se3 which of those are causing it. . .

<Note3>
29th May 2014, 08:01 PM   |  #5  
fletch33's Avatar
OP Senior Member
Thanks Meter: 273
 
964 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by LeftyGR

If you try it again from scratch, yank all the .xml's out of the theme before flashing and see if that solves it. If so, guess it's trial and error to se3 which of those are causing it. . .

<Note3>

i never mind starting over and in fact it took some serious trial and error to get Backs Black working on dialer and contacts and had to install KromeX first just to get it to take.

would pulling XML's affect installation of theme? not familiar with this so thanks for clarification
The Following User Says Thank You to fletch33 For This Useful Post: [ View ]
30th May 2014, 01:14 AM   |  #6  
LeftyGR's Avatar
Senior Member
Flag Bloomington, IL
Thanks Meter: 819
 
1,231 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by fletch33

i never mind starting over and in fact it took some serious trial and error to get Backs Black working on dialer and contacts and had to install KromeX first just to get it to take.

would pulling XML's affect installation of theme? not familiar with this so thanks for clarification

Unsure. It might. But what you can do once you've verified (IF it works) you can use your apps with the theme minus xml, start reflashing the theme with xml's in a few apps at a time. Backing up in between. It may not have too much impact on the theme once you narrow it down. And it's probably just one in framework, settings, or the email app doing it.

<Note3>
30th May 2014, 03:13 AM   |  #7  
fletch33's Avatar
OP Senior Member
Thanks Meter: 273
 
964 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by LeftyGR

Unsure. It might. But what you can do once you've verified (IF it works) you can use your apps with the theme minus xml, start reflashing the theme with xml's in a few apps at a time. Backing up in between. It may not have too much impact on the theme once you narrow it down. And it's probably just one in framework, settings, or the email app doing it.

<Note3>

well thanks and go figure i tried replacing the apks again with a fresh data clear on each before and then recovery caches wipe as a last effort to having to start over and all is good and working and very DARK!

thanks for you input

The Following User Says Thank You to fletch33 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank