Watch This Now!

[Q] 2G instead of 4G

126 posts
Thanks Meter: 5
Post Reply Subscribe to Thread Email Thread
i have a carrier unlocked One S, which used to be T-Mobile, now it's on AT&T. i remembered from when i had the One X that i had to setup a APN, so i found the necessary information and create one, worked fine, actually set it up a couple of times no problem. so today after i redid my phone again i create the APN, and now i can't get higher than 2G (tested in several locations) anyone any idea how i can resolve this?

(see attached image)

here's the content of the APN;


Name: AT&T HSPA+
APN: phone
Proxy: Blank
Port: Blank
Username: blank
Password: blank
Server: blank
MMS Proxy:
MMS Port: 80
MCC: 310
MNC: 410
Authentication type: Blank
APN Type: default,supl,mms,hipri
APN protocol: leave as is
Bearer: leave as is

thanks in advance.
Attached Thumbnails
Click image for larger version

Name:	14 - 1.jpg
Views:	44
Size:	29.7 KB
ID:	2761746  
27th May 2014, 03:22 PM |#2  
Junior Member
Thanks Meter: 0
As far as I know, HTC One S DOESN'T support 4G (at least mine S3 variant doesn't). And if 3G isn't working also at locations where it should, are you sure you have the WSM/GSM mode, not only checked one of these?

Edit: Found out that this may be a hardware issue that happens after S-OFFING and/or SIM UNLOCKing
Last edited by Cvolton; 28th May 2014 at 02:49 PM.
28th May 2014, 12:28 AM |#3  
Junior Member
Thanks Meter: 0
check this thread
it may be helpful
30th May 2014, 06:05 AM |#4  
roeiboot's Avatar
OP Senior Member
Flag Columbus
Thanks Meter: 5
thanks guys... had some other issues and the seller is going to send me another One S... we'll see how that goes.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes