Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

GT I9082 Lag issues even on 4.1.2

OP exeqt333

29th May 2014, 07:56 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2013
My phone is about 8 months old and it was working perfectly on 4.1.2. I have triet 4.2.2 but it was kind of laggy and the features werent worth he performance issues. So to the point - my phone has some lag issues (to the point that I have to wipe data factory reset every week or so) which I have noticed that occur when:
1. Downloading apps or just about anything - it stucks in the middle of the download and the phone lags and after a couole of seconds - (5-10) it cintinues the download. I guess the problem is related when writing data...
2. When i listen to music sometimes it takes up to 5 or 10 secknds for a song to play.
3. Random hangs saying "touchwiz isnt responding" or any other app.
4. Sometimes it takes up to 10 seconds for the screen to turn on when the lock button is pressed. Or sometimes it doesnt turn on at all.
This occured when I simply was uploading a photo on instagram and tge gallery app crashed, the whole phone crashed, rebooted it and the issues started (note that when this occured I was on 4.2.2). Could this be a hardware problem ?
Any ideas are welcome, this isnreallt frustrating, please help.
29th May 2014, 12:55 PM   |  #2  
Member
Flag Beirouth
Thanks Meter: 5
 
89 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by exeqt333

My phone is about 8 months old and it was working perfectly on 4.1.2. I have triet 4.2.2 but it was kind of laggy and the features werent worth he performance issues. So to the point - my phone has some lag issues (to the point that I have to wipe data factory reset every week or so) which I have noticed that occur when:
1. Downloading apps or just about anything - it stucks in the middle of the download and the phone lags and after a couole of seconds - (5-10) it cintinues the download. I guess the problem is related when writing data...
2. When i listen to music sometimes it takes up to 5 or 10 secknds for a song to play.
3. Random hangs saying "touchwiz isnt responding" or any other app.
4. Sometimes it takes up to 10 seconds for the screen to turn on when the lock button is pressed. Or sometimes it doesnt turn on at all.
This occured when I simply was uploading a photo on instagram and tge gallery app crashed, the whole phone crashed, rebooted it and the issues started (note that when this occured I was on 4.2.2). Could this be a hardware problem ?
Any ideas are welcome, this isnreallt frustrating, please help.

I was able to fix up the issue by clearing Gallery data. Go to Settings --> More --> Application Manager --> All Applications --> Gallery --> ... Here you will see data reported in hunderds of MBs. Press Clear data button and once that is complete, you phone should be back to normal.
Last edited by charbelaj71; 29th May 2014 at 01:06 PM.
29th May 2014, 08:19 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by charbelaj71

I was able to fix up the issue by clearing Gallery data. Go to Settings --> More --> Application Manager --> All Applications --> Gallery --> ... Here you will see data reported in hunderds of MBs. Press Clear data button and once that is complete, you phone should be back to normal.

Thanks, bro, I think the problem is solved, if the lag persists I will update the thread.
30th May 2014, 07:14 AM   |  #4  
Member
Flag Beirouth
Thanks Meter: 5
 
89 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by exeqt333

Thanks, bro, I think the problem is solved, if the lag persists I will update the thread.

No problem bro
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes