FORUMS

[Q] Phone process not working

8 posts
Thanks Meter: 0
 
By kewlio250, Junior Member on 30th May 2014, 12:51 AM
Post Reply Subscribe to Thread Email Thread
ive been messing around with a few ROMs after being displeased with HellFire (for my LS980), and in none of the roms ive flashed (CM11, Mahdi, Paranoid Android) have i been able to use the phone app, upon calling someone the screen goes black and eventually drops the process saying its not responding. I have full 3g and wifi available, and can text and browse the web, just the phone process itself does not work.
Ive tried a few different kernels and modems/radios (currently using ZV8) and nothing can remedy this in any ROM i flash. Am i missing something here that anyone can think of?
 
 
30th May 2014, 08:22 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
anyone at all?
phones kind of useless without being able to call people...
30th May 2014, 10:15 AM |#3  
Member
Flag Sydney
Thanks Meter: 3
 
More
have you tried to install stock rom?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes