Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Nexus 7 2013 Problems...

OP PieceofSlice

27th May 2014, 08:07 AM   |  #81  
tetakpatak's Avatar
Senior Member
Flag Lucerne
Thanks Meter: 1,839
 
3,675 posts
Join Date:Joined: Jan 2013
Congratulations @PieceofSlice
Was it a hardware issue, thus?

tetakpatalked from P5110
30th May 2014, 09:39 AM   |  #82  
Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Jul 2009
Hey guys,

I have similar problem, but I am stuck at google boot screen (black with Google). I tried all methods of flashing with fastboot, but still no results. The cmd fastboot did not have any failures! Is it possible to be some hardware issues?

This happened when it was working fine, but suddenly it just froze and when I try to reboot, it is stuck on Google logo for boot

Anybody having the same problem?
30th May 2014, 11:33 AM   |  #83  
tetakpatak's Avatar
Senior Member
Flag Lucerne
Thanks Meter: 1,839
 
3,675 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by 0wangj4

Hey guys,

I have similar problem, but I am stuck at google boot screen (black with Google). I tried all methods of flashing with fastboot, but still no results. The cmd fastboot did not have any failures! Is it possible to be some hardware issues?

This happened when it was working fine, but suddenly it just froze and when I try to reboot, it is stuck on Google logo for boot

Anybody having the same problem?

Try to format data partition by using any custom recovery, preferred PhilZ or TWRP

tetakpatalked from the legendary i9000
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes