Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Turn Your Camera Into a Live Puzzle Game

The classic sliding puzzle game hasnt changed much, if at all, over the years. Dating all the way … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ODIN problems

OP OMG_VTEC

29th May 2014, 08:00 PM   |  #1  
OP Senior Member
Thanks Meter: 34
 
462 posts
Join Date:Joined: Apr 2011
so im trying to odin back to stock(root666) to attempt to fix my calls not connecting.
check pda, run root666 tar image. everything goes fine, phone passes and it does everything right. until it goes to boot. it just hangs on the 4g lte neon lights screen.
ive tried to redo it twice now. each time ive let the phone sit about 20 minutes and tried a battery pull and reboot before trying again. same thing happens everytime. i can get into the factory recovery but i dont see anything that could help(i tried wiping cache)
im at my wits end now and just want my phone to work again...
help

not on 4.3, d2vzw odin 3.06 stock.vzw_root66.tar
not sure if theres anything else you need to know.
thanks in advance
29th May 2014, 10:57 PM   |  #2  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter: 2,036
 
5,595 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by OMG_VTEC

so im trying to odin back to stock(root666) to attempt to fix my calls not connecting.
check pda, run root666 tar image. everything goes fine, phone passes and it does everything right. until it goes to boot. it just hangs on the 4g lte neon lights screen.
ive tried to redo it twice now. each time ive let the phone sit about 20 minutes and tried a battery pull and reboot before trying again. same thing happens everytime. i can get into the factory recovery but i dont see anything that could help(i tried wiping cache)
im at my wits end now and just want my phone to work again...
help

not on 4.3, d2vzw odin 3.06 stock.vzw_root66.tar
not sure if theres anything else you need to know.
thanks in advance

Boot into recovery and do a factory reset. Should boot up after that.
29th May 2014, 11:22 PM   |  #3  
OP Senior Member
Thanks Meter: 34
 
462 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by SlimSnoopOS

Boot into recovery and do a factory reset. Should boot up after that.

im so glad someone finally replied, however i already did that on my own, got it to boot and now im stuck with a 0 imei and cant seem to find a current way to restore it. i did back it up a long time ago and have the synergy_backup_hwkeys_signed zip but dont know how to use it properly. also cant seem to find that info out.
slim can you be my hero and answer any of those questions?
29th May 2014, 11:59 PM   |  #4  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter: 2,036
 
5,595 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by OMG_VTEC

im so glad someone finally replied, however i already did that on my own, got it to boot and now im stuck with a 0 imei and cant seem to find a current way to restore it. i did back it up a long time ago and have the synergy_backup_hwkeys_signed zip but dont know how to use it properly. also cant seem to find that info out.
slim can you be my hero and answer any of those questions?

Comprehensive IMEI/EFS Backup. I'm not sure why your IMEI would reset to 0 after doing a factory reset following an Odin flash of root66. I can't recall that happen off the top of my head.

Edit: I haven't had any issues with Odin flashing VRBMF1 tar, if you want that then here it is as well.
Last edited by SlimSnoopOS; 30th May 2014 at 12:01 AM.
30th May 2014, 01:29 AM   |  #5  
OP Senior Member
Thanks Meter: 34
 
462 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by SlimSnoopOS

Comprehensive IMEI/EFS Backup. I'm not sure why your IMEI would reset to 0 after doing a factory reset following an Odin flash of root66. I can't recall that happen off the top of my head.

Edit: I haven't had any issues with Odin flashing VRBMF1 tar, if you want that then here it is as well.

I dont think thats what caused it. im pretty sure it was borked before i tried the odin stuff but its still borked.
ive been trying to fix it but its not working. i found a program that says it can write a imei to the phone but it wont connect to the phone...im about to lose my mind...ive never had this problem before...
30th May 2014, 05:26 AM   |  #6  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter: 2,036
 
5,595 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by OMG_VTEC

I dont think thats what caused it. im pretty sure it was borked before i tried the odin stuff but its still borked.
ive been trying to fix it but its not working. i found a program that says it can write a imei to the phone but it wont connect to the phone...im about to lose my mind...ive never had this problem before...

Restoring your previously made IMEI backup has no effect? Does your IMEI restore itself when you Odin flash VRBMF1?
30th May 2014, 01:41 PM   |  #7  
OP Senior Member
Thanks Meter: 34
 
462 posts
Join Date:Joined: Apr 2011
cant get mf1 tar yet. afh is blocked at work and i dont have internet at home
i might be able to get it tonight or tomorrow though(i hope)
does doing that factory reset make me lose root also? i cant get busy box to install. two different apps and they both crash when trying to install

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes