Post Reply

[Q] Battery Weird Prob....Pls someone help

29th May 2014, 05:17 AM   |  #1  
ReX-Hell2heAven's Avatar
OP Member
Flag Hyderabad
Thanks Meter: 9
 
82 posts
Join Date:Joined: May 2013
More
Hi,

I am using WalkmanSense ROM....Everything was smooth and awsomm..until i flashed ACID audio mod..

I donno clearly...it's because of that mod or not but this problem started after that...I wanted to try that Mod even though it wont work for Sense ROMS..

Here's the problem..."BATTERY"

When i put my mobile in charging ...the charging animation showing only 0% and 100% while charging ...no 10,20,30 etc...And when it's showing 100% i'm unplugging the cable...then it's suddenly dropping to 0% and switch off happens

Finally i found that "I can use my mobile ..only when it is connected to charger...and when i unplug it will be dead off in short time"


More problems with this....
Now my mobile staying live only for 5 min max, when i unplug it,,THEN HOW CAN I go to RECOVERY and do NANDBACKUP ?? so that i can flash new ROM,,,but when i go in HBOOT it's showing "Battery voltage is low..pls change the battery"...

And one doubt I have--- Batterystats control only displaying the charging %s or do they control battery whether to charge or not??

What to do?? Pls help

Thanx in advance....
30th May 2014, 12:02 PM   |  #2  
TheStrix's Avatar
Senior Member
Flag ⓂⓊⓂⒷⒶⒾ
Thanks Meter: 162
 
408 posts
Join Date:Joined: May 2014
Donate to Me
More
Try calibrating ur battery...
The Following User Says Thank You to TheStrix For This Useful Post: [ View ]
30th May 2014, 12:39 PM   |  #3  
ReX-Hell2heAven's Avatar
OP Member
Flag Hyderabad
Thanks Meter: 9
 
82 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by TheStrix

Try calibrating ur battery...


I have tried multiple times ...but no use..

And how to do calibration in my case...cause my mobile is not charging till 100 %..Main problem is even though my mobile is connected to charger, it's showing charging animation with 0% ONLY(It's not increasing) and main thing is my battery is not getting charging

Anyways thanks for your reply...
30th May 2014, 01:37 PM   |  #4  
Account currently disabled
Flag Sialkot
Thanks Meter: 79
 
296 posts
Join Date:Joined: Jan 2013
More
Info 2
Quote:
Originally Posted by ReX-Hell2heAven

I have tried multiple times ...but no use..

And how to do calibration in my case...cause my mobile is not charging till 100 %..Main problem is even though my mobile is connected to charger, it's showing charging animation with 0% ONLY(It's not increasing) and main thing is my battery is not getting charging

Anyways thanks for your reply...

I think your battery has gone dead! try changing it with a new original battery but if your battery is in fine condition try checking the phone from HTC Service center or anyother that provides mobile repairing services etc. Only to go those service shops who are well aware

Might be an I.C fault of your phone causing it doing retarded things!
The Following User Says Thank You to saadahmeddar For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Pico (Explorer) Q&A, Help & Troubleshooting by ThreadRank