Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck in fastboot mode

OP Littledutch62

28th May 2014, 04:29 PM   |  #1  
Littledutch62's Avatar
OP Member
Thanks Meter: 3
 
31 posts
Join Date:Joined: Nov 2010
My problem is I can't seem to get my xperia t out of flashmode I've tried hard reset removing battery can some one help me please

Sent from my LT30p using XDA Premium 4 mobile app
28th May 2014, 04:48 PM   |  #2  
Senior Member
Thanks Meter: 92
 
277 posts
Join Date:Joined: Jan 2011
Did you install or do anything that could cause this behaviour? What happens if you try to install a stock firmware using Flashtool?

Sent from my LT30p using XDA Free mobile app
28th May 2014, 04:50 PM   |  #3  
Littledutch62's Avatar
OP Member
Thanks Meter: 3
 
31 posts
Join Date:Joined: Nov 2010
Flashtool says Flash successful but it's not as green light only stays on for a couple of seconds

Sent from my LT30p using XDA Premium 4 mobile app
28th May 2014, 04:52 PM   |  #4  
Littledutch62's Avatar
OP Member
Thanks Meter: 3
 
31 posts
Join Date:Joined: Nov 2010
Even if I try the rubber band trick it goes between red and green lights

Sent from my LT30p using XDA Premium 4 mobile app
30th May 2014, 05:11 PM   |  #5  
Senior Member
Thanks Meter: 92
 
277 posts
Join Date:Joined: Jan 2011
First try to charge it for at least 24hs

Sent from my LT30p using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes