Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need Help: My Nexus 7 does not turn on and no response at all

OP tfar

27th May 2014, 07:36 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
My nexus 7 (2012 3G) became unresponsive while I am using it so I pressed the power button for several seconds to restart it. It went off and since then it did not respond to anything.
It is an unrooted nexus 7 using the latest stock android version (4.4.2). I got the the update OTA several months ago and it worked well since then.
I tried the power button for more than 30 seconds, the volume down + power button together for several seconds and the 3 buttons simultaneously (2 volume buttons and power) for several seconds and it did not respond.
I connected it to charger (its original charger but not the original cable. I use this cable since the original one stopped working) for several hours and it did not show any sign of charging and still no response for any buttons.
I connected it to PC and it shows APX mode in device manager and still no response to any button combination while connected to PC. The only thing that happens is that after pressing the power button for around 10 seconds while connected to PC the device gets disconnected and reconnected instantly to PC but no signs of life at all on N7.
I even opened the back of the device to manually disconnect and reconnect battery and nothing happened.

Can anyone help me with this? Is there anyway to get the nexus back to life?

Thanks in advance.
28th May 2014, 10:39 PM   |  #2  
erica_renee's Avatar
Senior Member
Flag Louisville
Thanks Meter: 524
 
2,444 posts
Join Date:Joined: Sep 2010
Donate to Me
More
There is a whole tread about this issue on here.
Same thing happened to me.

I could not revive it with all the how to post i read . So i sent my in for service . I bought the Square trade warranty . I sent them a request to tell me exactly what part they replaced or how they got it back on.
If they tell me i will Reply with a answer. I got it back two days ago.
30th May 2014, 02:19 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by erica_renee

Same thing happened to me.

I could not revive it with all the how to post i read . So i sent my in for service . I bought the Square trade warranty . I sent them a request to tell me exactly what part they replaced or how they got it back on.
If they tell me i will Reply with a answer. I got it back two days ago.

Thanks..awaiting your reply
30th May 2014, 05:15 PM   |  #4  
GedBlake's Avatar
Senior Member
Flag Ashton-under-Lyne, Manchester, UK
Thanks Meter: 399
 
662 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by tfar

My nexus 7 (2012 3G) became unresponsive while I am using it so I pressed the power button for several seconds to restart it. It went off and since then it did not respond to anything.
It is an unrooted nexus 7 using the latest stock android version (4.4.2). I got the the update OTA several months ago and it worked well since then.
I tried the power button for more than 30 seconds, the volume down + power button together for several seconds and the 3 buttons simultaneously (2 volume buttons and power) for several seconds and it did not respond.
I connected it to charger (its original charger but not the original cable. I use this cable since the original one stopped working) for several hours and it did not show any sign of charging and still no response for any buttons.
I connected it to PC and it shows APX mode in device manager and still no response to any button combination while connected to PC. The only thing that happens is that after pressing the power button for around 10 seconds while connected to PC the device gets disconnected and reconnected instantly to PC but no signs of life at all on N7.
I even opened the back of the device to manually disconnect and reconnect battery and nothing happened.

Can anyone help me with this? Is there anyway to get the nexus back to life?

Thanks in advance.

Hi, tfar...

APX mode is suggestive of a dead, corrupted or erased bootloader.

For more details, see my earlier post here, where somebody seems to have had a similar problem.

If your bootloader is truly 'dead', then a return to manufacturer under warranty, is your only real option.

Rgrds,
Ged.
30th May 2014, 05:23 PM   |  #5  
erica_renee's Avatar
Senior Member
Flag Louisville
Thanks Meter: 524
 
2,444 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by tfar

Thanks..awaiting your reply

They told me they Replaced the Main Board and Battery at the Repair Facility..Not really sure because of how vague they were about it.

It was same as some of the other post pc would sometimes see it as apx device and sometimes see it as descriptor not found or something like that.

Now its Working perfect . I do believe this is happening when you let the devices battery totally drain and not charging it before you power it on.
Just my opinion.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes