Google Allows Search Queries To Interact With Apps

Android 5.0 Lollipop brings lots of new features that are quite useful for end users and … more

Lenovo Officially Owns Motorola, Following ~$3 Billion Deal

Google is now officially no longer the owner American phone manufacturer … more

Microsoft Band Fitness Tracker Announced, Available

The wearable market has been around for a few years, with Pebble and Samsung smartwatches … more

Forums Added for the Oppo R5, Oppo N3, and Xiaomi Redmi Note

Just yesterday, Oppo unveiled a pair of rather unique smartphones, the Oppo … more
Post Reply

Battery discharge in the night?

OP digiboy1

24th May 2014, 04:07 AM   |  #1  
OP Senior Member
Thanks Meter: 15
 
101 posts
Join Date:Joined: Aug 2013
Hey!
I just wanted to confirm if it's normal or something is wrong with my device?

Last night, before sleeping my Moto E was at 99% and in these 8 hours, it's come to 90%.
Is this normal?

I had turned the sleep mode on. But my wifi was on too, for the whole time.

My nexus 7 on the other hand hardly consumed 1 or 2% battery in the whole night on standby. So, I was a bit worried.

Sent from my Nexus 7 using Tapatalk
24th May 2014, 06:54 AM   |  #2  
neo.ank's Avatar
Senior Member
Thanks Meter: 538
 
1,215 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by digiboy1

Hey!
I just wanted to confirm if it's normal or something is wrong with my device?

Last night, before sleeping my Moto E was at 99% and in these 8 hours, it's come to 90%.
Is this normal?

I had turned the sleep mode on. But my wifi was on too, for the whole time.

My nexus 7 on the other hand hardly consumed 1 or 2% battery in the whole night on standby. So, I was a bit worried.

Sent from my Nexus 7 using Tapatalk

It depends on what background apps are running. Looks a little more than normal but I won't lose sleep on that.
24th May 2014, 07:56 AM   |  #3  
OP Senior Member
Thanks Meter: 15
 
101 posts
Join Date:Joined: Aug 2013
Background apps would be twitter, Facebook messenger, facebook, Whatsapp, and xabber.

Twitter syncs once in 2 hours. But all of them have push notifications.

Sent from my Nexus 7 using Tapatalk
24th May 2014, 08:11 AM   |  #4  
Mrtoxicgamer10's Avatar
Senior Member
Flag Hyderabad
Thanks Meter: 91
 
143 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Quote:
Originally Posted by digiboy1

Last night, before sleeping my Moto E was at 99% and in these 8 hours, it's come to 90%.
Is this normal?

Sent from my Nexus 7 using Tapatalk

Putting on the Wi-Fi for the whole night caused this darin.. And also see if your device isn't got too high brightness.. I would suggest to lower the brightness to 10 percent and turn off Wi-Fi whenever you are not using it.. Hope this helps.
24th May 2014, 10:45 AM   |  #5  
neo.ank's Avatar
Senior Member
Thanks Meter: 538
 
1,215 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by digiboy1

Background apps would be twitter, Facebook messenger, facebook, Whatsapp, and xabber.

Twitter syncs once in 2 hours. But all of them have push notifications.

Sent from my Nexus 7 using Tapatalk

Those coupled with Wi-Fi can surely eat up battery.

Also make sure your location settings are also off.

Sent from my XT1022 using Tapatalk
30th May 2014, 05:46 PM   |  #6  
karthik gowtham's Avatar
Member
Flag Chennai
Thanks Meter: 60
 
88 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by digiboy1

Hey!
I just wanted to confirm if it's normal or something is wrong with my device?

Last night, before sleeping my Moto E was at 99% and in these 8 hours, it's come to 90%.
Is this normal?

I had turned the sleep mode on. But my wifi was on too, for the whole time.

My nexus 7 on the other hand hardly consumed 1 or 2% battery in the whole night on standby. So, I was a bit worried.

Sent from my Nexus 7 using Tapatalk

Wow I Think My Moto E Is Better In 8 Hours I Saw Only 5% In Decrease. Using Apps Like 9GAG, Real Racing 3 And Twitter [Other Stuffs System App Provides Me]

Note: Using Only 1 Sim, Didn't Use Any Network Connection, Recieved No Calls.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto E Q&A, Help & Troubleshooting by ThreadRank