FORUMS

[Q] Htc Vivid Hard Brick (I think)

8 posts
Thanks Meter: 0
 
By killerkyman, Junior Member on 30th May 2014, 05:47 AM
Post Reply Subscribe to Thread Email Thread
Alright so I just rooted this baby and I am so dumb :P I went and rooted it using Linux so I had to use these old youtube videos bcause there was no recent linux tuts so I went and used CLOCKWORKMOD RECOVERY xD my gawd I went and installed a custom rom and since I was S-On I flashed the boot and everything booted alright but then when I was loving my new custom rom I turned my phone off and I can't do ANYTHING nothing at all, when I plug in my phone no LED, cant go to bootloader, hboot, nothing, the odd thing is when I take out my battery for about 5 mins and put it back in and press the power button the screen lights up a little and looks a little greyish. Can anyone please solve my mistake? I need these done quick either tell me how to fix it or let me know if i'm done and need to get it repaired
 
 
30th May 2014, 03:51 PM |#2  
rignfool's Avatar
Senior Member
Flag The Poconos
Thanks Meter: 1,080
 
More
Quote:
Originally Posted by killerkyman

Alright so I just rooted this baby and I am so dumb :P I went and rooted it using Linux so I had to use these old youtube videos bcause there was no recent linux tuts so I went and used CLOCKWORKMOD RECOVERY xD my gawd I went and installed a custom rom and since I was S-On I flashed the boot and everything booted alright but then when I was loving my new custom rom I turned my phone off and I can't do ANYTHING nothing at all, when I plug in my phone no LED, cant go to bootloader, hboot, nothing, the odd thing is when I take out my battery for about 5 mins and put it back in and press the power button the screen lights up a little and looks a little greyish. Can anyone please solve my mistake? I need these done quick either tell me how to fix it or let me know if i'm done and need to get it repaired

2 choices...

New battery.. Change recovery...

External charger... Charge battery... Change recovery...

Or

Borrow a battery...

Sent from my Vivid 4G using Tapatalk
30th May 2014, 08:08 PM |#3  
Senior Member
Flag Somewhere out west
Thanks Meter: 51
 
More
Might not be good
If a charged battery does not bring it back to life, your phone might be toast. What you are describing is exactly the behavior I saw when my emmc chip went out on my first Vivid. JTAG would not talk to it either. No repair was possible short of changing the main board.

Hopefully, yours is just a charging issue. Good luck.

On the bright side, it might not have been anything you did. Mine died just as suddenly for no cause at all.
30th May 2014, 11:56 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Phone Alright
So I found out that its basically not fixable buuuut thank goodness it was time for an upgrade thanks for the help! long live the vivid! btw to everyone it was not a battery problem I had a spare battery that I tried anyways thanks thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes