Android One Devices Get Unofficial CM12 Port

Android One was initially announced right before Android Lollipop. By releasing these cheap, yet … more

WhatsApp Decides to Protect Your Data

When Facebook bought WhatsApp for the absurdly large sum of $19bn back in February, they took the tech … more

Bring Back LTE on the Google Nexus 4 Running Lollipop

One of the predecessors of the latest, largest, and greatest Gooogle Nexus 6(theGoogle … more

Google Maps, My Maps, YouTube, Androidify, Slides, Music Updated–Here’s What’s New

In the last few weeks, Google has been … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Need Help Please

OP dylr91

27th May 2014, 10:08 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Jan 2008
Hey everyone, I stupidly tried to flash the Galaxy S5 experience 4.4.2 Rom to my ATT Note 3 SM-900a. I was using an older X-Note Rom and wanted to update my phone's firmware. I flashed it to the stock rom and now I can only boot into Safestrap. Is there anyway I can easily restore the device back to being functional? I can still see all my files on the device when using file manager on Safestrap, I just can't see the device on my computer.
27th May 2014, 12:30 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Jan 2008
Anybody have any idea what to do here? I've been trying to figure out what to do for the last 6 hours
27th May 2014, 12:38 PM   |  #3  
Senior Member
Thanks Meter: 57
 
395 posts
Join Date:Joined: Jul 2011
You may get a better response if you use an informative subject line. That's the courteous thing to do in any forum. It lets people see at a glance whether your topic is one that they either want to learn about or can contribute knowledge to. Your subject line gives readers no clue what problem you're having. As a result, many readers won't bother to click on it at all.
27th May 2014, 01:53 PM   |  #4  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 435
 
1,222 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Quote:
Originally Posted by dylr91

Anybody have any idea what to do here? I've been trying to figure out what to do for the last 6 hours

If you can still open safestrap try loading a new rom.

Also please re-read the forum rules. You're only aloud to bump your threads once every 24hrs. Not every 3 hours. I know it's hard not to because you're in a panic. But it's the rules. We have to be patient.
27th May 2014, 02:07 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by 440bro

If you can still open safestrap try loading a new rom.

Also please re-read the forum rules. You're only aloud to bump your threads once every 24hrs. Not every 3 hours. I know it's hard not to because you're in a panic. But it's the rules. We have to be patient.

I could get into SafeStrap but I wasn't able to load roms onto my device because it would not show up on my PC. Luckily I was able to find this site: http://www.androidrootz.com/2013/10/...xy-note-3.html

If anyone else is impulsive enough to get into this situation, that link saved my life. I will never mess around with the stock rom again without fully reading the instructions.
28th May 2014, 04:22 PM   |  #6  
AxAtAx's Avatar
Recognized Contributor
Flag ViSiONViLLE
Thanks Meter: 13,630
 
10,997 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by dylr91

Hey everyone, I stupidly tried to flash the Galaxy S5 experience 4.4.2 Rom to my ATT Note 3 SM-900a. I was using an older X-Note Rom and wanted to update my phone's firmware. I flashed it to the stock rom and now I can only boot into Safestrap. Is there anyway I can easily restore the device back to being functional? I can still see all my files on the device when using file manager on Safestrap, I just can't see the device on my computer.

I would just odin back to factory rom, that should get you back to the start....
29th May 2014, 02:35 AM   |  #7  
nimixes's Avatar
Senior Member
Flag Riverside california
Thanks Meter: 27
 
124 posts
Join Date:Joined: Aug 2008
More
I would say take the SD card out and load the X note zip and wipe and reinstall. Then once you have a working phone try again this time may want to create a backup first

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
31st May 2014, 05:13 AM   |  #8  
Cbass15's Avatar
Senior Member
Flag Franklin, OH
Thanks Meter: 844
 
1,496 posts
Join Date:Joined: Mar 2012
More
You probably used the wrong safestrap.

Sent from my SM-N900A using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes