FORUMS

Analysis & Opinion

Vibrate on call connect not working

46 posts
Thanks Meter: 2
 
By RChris173, Member on 27th May 2014, 03:34 AM
Post Reply Subscribe to Thread Email Thread
27th May 2014, 06:45 AM |#11  
ticklemepinks's Avatar
Senior Member
Thanks Meter: 449
 
More
Quote:
Originally Posted by treetolber

I'm on T-Mobile on ViperOneM8 and also rooted & S-Off.

Sent from my HTC One_M8 using Tapatalk

mine doesn't eother on the same rom
 
 
27th May 2014, 07:26 AM |#12  
omar302's Avatar
Senior Member
Flag Doha
Thanks Meter: 462
 
More
My phone will vibrate on call connect if the phone was not at my ear.

In other words, if the proximity sensor is covered, the phone will not vibrate on call connect. If the sensor is NOT covered, it will vibrate on call connect.
27th May 2014, 02:12 PM |#13  
OP Member
Thanks Meter: 2
 
More
I wonder why there is so much variance with this. Is there some setting / possible defect?
27th May 2014, 04:22 PM |#14  
Senior Member
Flag Zurich (Switzerland)
Thanks Meter: 33
 
More
Quote:
Originally Posted by omar302

My phone will vibrate on call connect if the phone was not at my ear.

In other words, if the proximity sensor is covered, the phone will not vibrate on call connect. If the sensor is NOT covered, it will vibrate on call connect.

+1 to this (stock rooted with Xposed)
31st May 2014, 04:29 AM |#15  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Black Antitoon

+1 to this (stock rooted with Xposed)

It should be noted, that I have the Sprint HTC One M8.

Are there any 3rd party apps that do this?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes