Post Reply

Odin 3.07 problem. Flashes and disappears.

23rd May 2014, 08:35 PM   |  #1  
OP Member
Thanks Meter: 11
 
57 posts
Join Date:Joined: Aug 2008
Has anyone started odin and it flashes on the screen and disappears? If so, is there a solution of am I doing something wrong? Any help is greatly appreciated.

Sent from my SM-T217S using XDA Free mobile app
24th May 2014, 02:16 PM   |  #2  
Senior Member
Flag @my home
Thanks Meter: 95
 
308 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Koont

Has anyone started odin and it flashes on the screen and disappears? If so, is there a solution of am I doing something wrong? Any help is greatly appreciated.

Sent from my SM-T217S using XDA Free mobile app

Take a look on this Thread,here you find all answers of your questions.
This Guide is for the SM-T210, but it is similar steps for the 217
http://forum.xda-developers.com/show....php?t=2459817
31st May 2014, 07:55 AM   |  #3  
pinkLeviosa's Avatar
Senior Member
Thanks Meter: 36
 
128 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by Koont

Has anyone started odin and it flashes on the screen and disappears? If so, is there a solution of am I doing something wrong? Any help is greatly appreciated.

Sent from my SM-T217S using XDA Free mobile app

try to reinstall it...
or before you open it , right-click > run as administrator

just trying to help..

-pinkLeviosa <3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 3 Q&A, Help & Troubleshooting by ThreadRank