FORUMS

[Q] I cannot find my Mobile Hotspot icon anymore (VS980 24A KK)

16 posts
Thanks Meter: 1
 
By ubiquitous26, Junior Member on 19th April 2014, 05:33 AM
Post Reply Subscribe to Thread Email Thread
I updated to KK yesterday, kept the root and everything, but when I downloaded (from http://forum.xda-developers.com/show....php?t=2456338) and and inserted the Hotspotprovisions and removed the odex files from the system/app/, the Mobile Hotspot app dissapeared and I can no longer start up the app. I looked into titanium backup and it wasn't listed anywhere there, its as if the app is just gone without the trace, even though in the system/app/ folder I moved all the original files back into the place!

Please help
 
 
19th May 2014, 06:48 PM |#2  
ctyonthehil's Avatar
Member
Flag Wooster
Thanks Meter: 7
 
More
Unfortunately, I've been looking for a solution to this as well.

Same scenario: backed up/renamed original APK/Odex files and replaced with the single APK. The Mobile Hotspot app no longer appears in my application list. Looking in Settings/Application Manager/All also produces no listings for the Hotspot app or provisioning.

I found the original APK's and placed them in system/app, but still have not been able to restore even the original VZW tethering functionality.

Any help or suggestions on this would be greatly appreciated.
31st May 2014, 10:10 AM |#3  
QuintonS's Avatar
Member
Flag Richland, WA
Thanks Meter: 7
 
More
Quote:
Originally Posted by ctyonthehil

Unfortunately, I've been looking for a solution to this as well.

Same scenario: backed up/renamed original APK/Odex files and replaced with the single APK. The Mobile Hotspot app no longer appears in my application list. Looking in Settings/Application Manager/All also produces no listings for the Hotspot app or provisioning.

I found the original APK's and placed them in system/app, but still have not been able to restore even the original VZW tethering functionality.

Any help or suggestions on this would be greatly appreciated.

Well, I don't know what to do to fix this problem but here are the original 24a files for the provision apk and odex. Hopefully they help:

https://mega.co.nz/#!iABUgLxD!W2q5zs...wVEOwNFzQp4VCU

EDIT: permissions are rw-rw----
Last edited by QuintonS; 31st May 2014 at 10:13 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes