Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,250 Members 41,413 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Strange problem with ROM, CWM not working

Tip us?
 
Vlku
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Location: Inowrocław
Unhappy [Q] Strange problem with ROM, CWM not working

Some time ago, I've tried to download some game from android market, but shortly after it finished, "process.google.acore has stopped" appeared. After showing up rapidly a few times, the error forced my phone to shut down.

After rebooting (CM 11 installed with 6.0.4.8 CWM) and unlocking the screen lock, the error showed up again. After dismissing it, I got another "google.process.gapps has stopped" and then "google Keep has stopped". Some seconds later, there was an error notification in the status bar (backup account needed) and another bunch of errors. I was unable to even get to the drawer, because the erorrs were showing one after another instantly. Finally, the phone crashed (I think...) by suddenly displaying cyanogenmod boot screen (it was stuck this way for 3 hours before the battery ran out). I tried rebooting it again a few times, but with the same outcome every time.

My first guess was to re-flash CM11. After full wipe and install from zip (no errors) the phone booted up... right into the system I was using minutes before, with the same wallpaper, pattern lock, theme and problem described above. Then, I tried some solutions found online such as:
1. flashing CWM (no effect; even worse, when I tried flashing older version to see if anything changed, it was still the newest one!)
2. flashing diffrent ROM (liquid-smooth, no effect, still CM11)
3. flashing stock kernel
4. flashing stock ROM

I gave up for two weeks, but today I tried again flashing CM11, but I received status 7 error (liquid-smooth got "some syslinks are missing")

I'm slowly running out of ideas, now I just want my phone to run ANYTHING. Please help me, because I think I tried every solution from XDA and nothing worked.
 
stalin.sk2
Old
#2  
stalin.sk2's Avatar
Senior Member
Thanks Meter 45
Posts: 127
Join Date: Sep 2012
Location: Madurai
what happen when you flash stock rom via flashtool?
 
Vlku
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Location: Inowrocław
Quote:
Originally Posted by stalin.sk2 View Post
what happen when you flash stock rom via flashtool?
No effect, CM11 still shows up after boot
 
gamer649
Old
#4  
Senior Member
Thanks Meter 298
Posts: 705
Join Date: Feb 2013

 
DONATE TO ME
Isn't the syslinks problem due to a broken NAND memory? That's what I've gathered from the problems cropping up recently.

The best thing to do is contact the ROM developer.

Sent from my C1905 using XDA Premium 4 mobile app
My Devices:
My Phone: Sony Xperia M C1905 | ROM: Modified Stock | Base Firmware/Build Number: 15.4.A.0.23 | Android Version: 4.3 | Kernel: Stock (Permanently Locked Bootloader) | Network: GiffGaff
My Tablet: Google Nexus 7 (2012) | ROM: CM11 | Base Firmware/Build Number: 11-20140527-NIGHTLY-grouper | Android Version: 4.4.4 | Kernel: CM11 | Network: N/A
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes