Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Strange problem with ROM, CWM not working

OP Vlku

30th May 2014, 10:33 PM   |  #1  
OP Junior Member
Flag Inowrocław
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
More
Some time ago, I've tried to download some game from android market, but shortly after it finished, "process.google.acore has stopped" appeared. After showing up rapidly a few times, the error forced my phone to shut down.

After rebooting (CM 11 installed with 6.0.4.8 CWM) and unlocking the screen lock, the error showed up again. After dismissing it, I got another "google.process.gapps has stopped" and then "google Keep has stopped". Some seconds later, there was an error notification in the status bar (backup account needed) and another bunch of errors. I was unable to even get to the drawer, because the erorrs were showing one after another instantly. Finally, the phone crashed (I think...) by suddenly displaying cyanogenmod boot screen (it was stuck this way for 3 hours before the battery ran out). I tried rebooting it again a few times, but with the same outcome every time.

My first guess was to re-flash CM11. After full wipe and install from zip (no errors) the phone booted up... right into the system I was using minutes before, with the same wallpaper, pattern lock, theme and problem described above. Then, I tried some solutions found online such as:
1. flashing CWM (no effect; even worse, when I tried flashing older version to see if anything changed, it was still the newest one!)
2. flashing diffrent ROM (liquid-smooth, no effect, still CM11)
3. flashing stock kernel
4. flashing stock ROM

I gave up for two weeks, but today I tried again flashing CM11, but I received status 7 error (liquid-smooth got "some syslinks are missing")

I'm slowly running out of ideas, now I just want my phone to run ANYTHING. Please help me, because I think I tried every solution from XDA and nothing worked.
31st May 2014, 09:27 AM   |  #2  
stalin.sk2's Avatar
Senior Member
Flag Madurai
Thanks Meter: 45
 
127 posts
Join Date:Joined: Sep 2012
More
what happen when you flash stock rom via flashtool?
31st May 2014, 11:03 AM   |  #3  
OP Junior Member
Flag Inowrocław
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by stalin.sk2

what happen when you flash stock rom via flashtool?

No effect, CM11 still shows up after boot
31st May 2014, 11:35 AM   |  #4  
gamer649's Avatar
Senior Member
Thanks Meter: 393
 
883 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Isn't the syslinks problem due to a broken NAND memory? That's what I've gathered from the problems cropping up recently.

The best thing to do is contact the ROM developer.

Sent from my C1905 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes