[Q] Samsung Galaxy Mega GT-i9150 Wifi Stuck

2 posts
Thanks Meter: 0
By Hefe1959, Junior Member on 30th May 2014, 12:33 PM
Post Reply Subscribe to Thread Email Thread
Hello. I am new to the forum, from Argentina . I have a problem and hope someone can help me. I have a Samsung GT- i9150 Mega 5.8 . I bought it in January 2014 Everything was going well until I happened to install two apps to customize . Xposed and unicon . After overcome the intimidating poster brick , try installing the xposed and could not. From that moment I saw that the wifi was no longer the same. Is connected and disconnected . But figuring insisted and managed to install xposed and I customized the Mega unicon without installing a custom rom or launcher . And from there the wifi did not connect more . I changed my rom , I did hard reset , and was connected only got a few hours a day and no more luggage . The swich is always looking to activate wifi but fails . I took it to a technician and he said you have to change the plate but I resist because the phone goes swimmingly at all , the only thing it does not have wifi. Lei Xposed out there that make changes that are not removed to make flash a new rom , so I tried Xposed Disabler from recovery and had no good result. So far I 've come . I bought a portable wifi tp link but I could not install the drivers for you to read . If anyone can help me thank you from now on.
31st May 2014, 11:47 AM |#2  
OP Junior Member
Thanks Meter: 0
Samsung Galaxy Mega 5.8 GT-i9150 wifi stuck
I tell them that I went back to the factory confi twice and tried with all SamMobile rom and nothing. Apparently Xposed Disabler has delayed effect. Last night all I did was install Themer Launcher again and surprise, surprise, the wifi was there. 7 hours I have wifi in my Mega ago and I'm excited. I do not know exactly but it was stuck. Thanks for your input
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes