Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] gts5830 gets automatically reboot

OP debajyoti1

30th May 2014, 09:27 AM   |  #1  
debajyoti1's Avatar
OP Junior Member
Flag asansol
Thanks Meter: 0
 
18 posts
Join Date:Joined: Dec 2013
hello friends..i am using cm10.1.3 latest based on 4.2.2 jellybean.I always set my cpu speed at 480 megahertz... and in that speed when i tried to multitasking it just gets a fast reboot..i think the problem is only for cm10.1...now is there any way to solve it???

my device info:
model: gts 5830
rom: cm 10.1.3 latest
ram: default 26% (72 mb)
kernel: default of cm 10.1
30th May 2014, 10:37 AM   |  #2  
Senior Member
Thanks Meter: 362
 
956 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by debajyoti1

hello friends..i am using cm10.1.3 latest based on 4.2.2 jellybean.I always set my cpu speed at 480 megahertz... and in that speed when i tried to multitasking it just gets a fast reboot..i think the problem is only for cm10.1...now is there any way to solve it???

my device info:
model: gts 5830
rom: cm 10.1.3 latest
ram: default 26% (72 mb)
kernel: default of cm 10.1

Usually multitasking on CM 10 and above always slows down your device because of huge RAM and CPU requirement. Can you try increasing the CPU speed to 800 MHz and see if it makes a difference? If it doesn't, then it must a problem with the rom. Don't forget our device was not meant to get an official update after Gingerbread because of its low hardware specifications. Do post the result. Hope I Helped
30th May 2014, 11:41 AM   |  #3  
waqaswasil's Avatar
Senior Member
Flag Faisalabad
Thanks Meter: 30
 
142 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by debajyoti1

ram: default 26% (72 mb)

You Need To Disable zRAM.

BTW: The Latest From CM 10.1 Branch is 10.1.6
30th May 2014, 06:12 PM   |  #4  
debajyoti1's Avatar
OP Junior Member
Flag asansol
Thanks Meter: 0
 
18 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by mahithm

Usually multitasking on CM 10 and above always slows down your device because of huge RAM and CPU requirement. Can you try increasing the CPU speed to 800 MHz and see if it makes a difference? If it doesn't, then it must a problem with the rom. Don't forget our device was not meant to get an official update after Gingerbread because of its low hardware specifications. Do post the result. Hope I Helped

yes bro I know that our ace is old,outdated and have low hardware...i am facing the problem in @800 megahertz also when i type very fast,or do any activities (touches) very fast and the problem is only with cm 10.1 so i thought there might be any solution.. btw thanx for your reply..
30th May 2014, 06:18 PM   |  #5  
debajyoti1's Avatar
OP Junior Member
Flag asansol
Thanks Meter: 0
 
18 posts
Join Date:Joined: Dec 2013
Smile thanx
[QUOTE=waqaswasil;53027921]You Need To Disable zRAM.

BTW: The
yes may be but mine rom is latest....yes its reduce the lag of rebooting..
30th May 2014, 07:53 PM   |  #6  
Senior Member
Thanks Meter: 362
 
956 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by debajyoti1

yes bro I know that our ace is old,outdated and have low hardware...i am facing the problem in @800 megahertz also when i type very fast,or do any activities (touches) very fast and the problem is only with cm 10.1 so i thought there might be any solution.. btw thanx for your reply..

Better post this problem at the rom thread. Rom developer would be able to provide a solution to your problem
31st May 2014, 06:05 PM   |  #7  
Viper The Ripper's Avatar
Recognized Contributor
Thanks Meter: 863
 
1,887 posts
Join Date:Joined: Nov 2012
Which min freq value are you using?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes