Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,099 Members 46,772 Now Online
XDA Developers Android and Mobile Development Forum

Wifi causing lag?

Tip us?
 
portezbie
Old
(Last edited by portezbie; 31st May 2014 at 12:25 AM.)
#1  
Senior Member - OP
Thanks Meter 19
Posts: 152
Join Date: Mar 2012
Default Wifi causing lag?

I am having this strange problem where every time I connect to a wireless network my device lags terribly for a minute or so. This happens both when turning wifi on and when it turns itself automatically on when the screen comes on. This lag only appears to happen when the wifi first goes on and doesn't happen at all when the wifi is off. I notice that the wifi icon in the quick settings menu flashes orange for a second and then shows the network up/down arrows. I downloaded an app called my data manager to try and see what apps were using data, but it doesn't seem to be showing anything weird: Os services and settings used small amounts of data.

Could this be a hardware issue? I did drop and almost break my n7 a few weeks ago, but it has seemed fine since then.
 
portezbie
Old
(Last edited by portezbie; 31st May 2014 at 07:11 AM.)
#2  
Senior Member - OP
Thanks Meter 19
Posts: 152
Join Date: Mar 2012
Anyone?
 
jabberwocky_one
Old
#3  
Junior Member
Thanks Meter 6
Posts: 20
Join Date: Jan 2012
Location: Petaling Jaya
Back up device, factory default, re-test.
Restore when done.

Do above to confirm that it's a h/w issue.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes