Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,397 Members 48,610 Now Online
XDA Developers Android and Mobile Development Forum

[Q] help! Motorola XT912 in 4430 omap mode

Tip us?
 
xmagox
Old
(Last edited by xmagox; 26th April 2014 at 04:30 PM.) Reason: lenguaje
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Unhappy [Q] help! Motorola XT912 in 4430 omap mode

Good afternoon my friend came a verizon motorola XT912 not turn on when connect the charger and does absolutely nothing to connect to pc only detects it as OMAP4430 not enter boot mode or anything, and I did cleaning and all other batteries with probe load and continues in that state, no way to revive it?
put the phone to charge and hence no longer lit.
story with machine for jtag but supports me in that motorola could hecharlo walk as if requiring use jtag machine or some way to make it work
agradesco them feedback
Attached Thumbnails
Click image for larger version

Name:	IMG_20140425_102728432.jpg
Views:	48
Size:	249.6 KB
ID:	2710117  
 
Semseddin
Old
#2  
Semseddin's Avatar
Senior Member
Thanks Meter 305
Posts: 1,234
Join Date: Feb 2010
Location: Istanbul
http://forum.xda-developers.com/show....php?t=2055839

XT1033 cihazımdan Tapatalk kullanılarak gönderildi
 
xmagox
Old
(Last edited by xmagox; 27th April 2014 at 06:37 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Quote:
Originally Posted by Semseddin View Post
http://forum.xda-developers.com/show....php?t=2055839

XT1033 cihazımdan Tapatalk kullanılarak gönderildi
thank you very much I'll try

I did everything as described and now no longer detects the OMAP4430 device and pc now just get too hot cell
I guess now if you can not be helped
 
mabry
Old
#4  
Senior Member
Thanks Meter 33
Posts: 132
Join Date: Feb 2012
Location: Austin, Texas

 
DONATE TO ME
Quote:
Originally Posted by xmagox View Post
Good afternoon my friend came a verizon motorola XT912 not turn on when connect the charger and does absolutely nothing to connect to pc only detects it as OMAP4430 not enter boot mode or anything, and I did cleaning and all other batteries with probe load and continues in that state, no way to revive it?
put the phone to charge and hence no longer lit.
story with machine for jtag but supports me in that motorola could hecharlo walk as if requiring use jtag machine or some way to make it work
agradesco them feedback
I see you are a Resident Evil fan with the attached pic. I love them movies too.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes