Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] help! Motorola XT912 in 4430 omap mode

OP xmagox

26th April 2014, 05:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Good afternoon my friend came a verizon motorola XT912 not turn on when connect the charger and does absolutely nothing to connect to pc only detects it as OMAP4430 not enter boot mode or anything, and I did cleaning and all other batteries with probe load and continues in that state, no way to revive it?
put the phone to charge and hence no longer lit.
story with machine for jtag but supports me in that motorola could hecharlo walk as if requiring use jtag machine or some way to make it work
agradesco them feedback
Attached Thumbnails
Click image for larger version

Name:	IMG_20140425_102728432.jpg
Views:	57
Size:	249.6 KB
ID:	2710117  
Last edited by xmagox; 26th April 2014 at 05:30 PM. Reason: lenguaje
27th April 2014, 03:26 PM   |  #2  
Semseddin's Avatar
Senior Member
Flag Istanbul
Thanks Meter: 367
 
1,338 posts
Join Date:Joined: Feb 2010
More
http://forum.xda-developers.com/show....php?t=2055839

XT1033 cihazımdan Tapatalk kullanılarak gönderildi
27th April 2014, 05:04 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Thumbs up
Quote:
Originally Posted by Semseddin

http://forum.xda-developers.com/show....php?t=2055839

XT1033 cihazımdan Tapatalk kullanılarak gönderildi

thank you very much I'll try

I did everything as described and now no longer detects the OMAP4430 device and pc now just get too hot cell
I guess now if you can not be helped
Last edited by xmagox; 27th April 2014 at 07:37 PM.
31st May 2014, 07:01 PM   |  #4  
Senior Member
Flag Austin, Texas
Thanks Meter: 37
 
136 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by xmagox

Good afternoon my friend came a verizon motorola XT912 not turn on when connect the charger and does absolutely nothing to connect to pc only detects it as OMAP4430 not enter boot mode or anything, and I did cleaning and all other batteries with probe load and continues in that state, no way to revive it?
put the phone to charge and hence no longer lit.
story with machine for jtag but supports me in that motorola could hecharlo walk as if requiring use jtag machine or some way to make it work
agradesco them feedback

I see you are a Resident Evil fan with the attached pic. I love them movies too.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes