Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,386 Members 52,125 Now Online
XDA Developers Android and Mobile Development Forum

Can't stream youtube in HD

Tip us?
 
jda2631
Old
#1  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: Jul 2012
Default Can't stream youtube in HD

For some reason whenever i try to watch a video on youtube in HD (it defaults to HD) I get audio but just a blank black screen for video. My internet connection is fine, whenever I use my computer on the same network, it streams the same video in HD just fine.

Any ideas?
 
Geordie Affy
Old
#2  
Senior Member
Thanks Meter 99
Posts: 538
Join Date: Oct 2013
Location: Newcastle Upon Tyne
@jda2631 You mean it defaults to SD?

Yeah I've had all sorts of issues lately with YouTube app on my tablet and phone. Mainly with videos always bufferring then its fine for a bit and then it messes up again. I just think the app is RUBBISH tbh.

Try clearing the cache the data and then uninstall it. Then re-install and see if it does the trick.


Sent from my GT-I9300 using Tapatalk
Samsung Galaxy Note 10.1 2014 Edition (WiFi)
Samsung Galaxy SIII
Dell Inspiron 1720 - Awesome Laptop
 
jda2631
Old
#3  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: Jul 2012
Quote:
Originally Posted by Geordie Affy View Post
@jda2631 You mean it defaults to SD?

Yeah I've had all sorts of issues lately with YouTube app on my tablet and phone. Mainly with videos always bufferring then its fine for a bit and then it messes up again. I just think the app is RUBBISH tbh.

Try clearing the cache the data and then uninstall it. Then re-install and see if it does the trick.


Sent from my GT-I9300 using Tapatalk
no, it defaults to HD anytime I play a video, so I just get audio and black screen. I have to go and turn it off of HD then I get video, but lower quality obviously.
 
Geordie Affy
Old
#4  
Senior Member
Thanks Meter 99
Posts: 538
Join Date: Oct 2013
Location: Newcastle Upon Tyne
Quote:
Originally Posted by jda2631 View Post
no, it defaults to HD anytime I play a video, so I just get audio and black screen. I have to go and turn it off of HD then I get video, but lower quality obviously.
Ah right...yeah that is odd - never had that before.

Sent from my GT-I9300 using Tapatalk
Samsung Galaxy Note 10.1 2014 Edition (WiFi)
Samsung Galaxy SIII
Dell Inspiron 1720 - Awesome Laptop
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes