Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,734,239 Members 50,644 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bricked 1/8 2100 and not charging

Tip us?
 
-Android Freak-
Old
#1  
Senior Member - OP
Thanks Meter 10
Posts: 136
Join Date: Dec 2008
Question [Q] Bricked 1/8 2100 and not charging

Hey fellow Omate enthusiasts!

I have unfortunately softbricked my 1/8 2100 a couple of days ago before the news was out that Omate changed something on the device. Like many others I am now stuck with a device that won't even turn on, at all.

I have taken out the battery and charged it with an external charger to 4.2V with a low constant current. Still no sign of life when trying to start the watch or when I try to charge it from the wall charger in the cradle.

I have 2 original spare batteries and even if I get a solid voltage from them the watch still won't react when I plug in the charger in the cradle.

When I try the flash tool the PC and flash tool discovers my watch and begins "downloading/flashing" (red status bar) and then I hear a typical "USB device dissconnect" sound and then nothing happens.

I'm stuck here... Tried everything I can think of... I don't know what to do. Anyone else got this error?
Thankful for any help. I only hade the device for one day before it went all brick on me.
The Following User Says Thank You to -Android Freak- For This Useful Post: [ Click to Expand ]
 
-Android Freak-
Old
#2  
Senior Member - OP
Thanks Meter 10
Posts: 136
Join Date: Dec 2008
Anyone solved this yet?
 
funky0308
Old
#3  
funky0308's Avatar
Recognized Themer
Thanks Meter 4936
Posts: 6,123
Join Date: Aug 2012
Location: Osijek

 
DONATE TO ME
You tried to fastboot boot.img (kernel)?

If you know how to that try it.

You should download firmware for your device, extract boot.img and flash it.

On Sony device we are using fastboot but I guess MTKDroid could help here...

Don't try with full firmware, try only with kernel.
If your device is disconnecting you'll never flash full firmware.

If kernel flashes OK, then try to flash firmware.

Sent from my C6903 using Tapatalk
 
-Android Freak-
Old
#4  
Senior Member - OP
Thanks Meter 10
Posts: 136
Join Date: Dec 2008
Quote:
Originally Posted by funky0308 View Post
You tried to fastboot boot.img (kernel)?

If you know how to that try it.

You should download firmware for your device, extract boot.img and flash it.

On Sony device we are using fastboot but I guess MTKDroid could help here...

Don't try with full firmware, try only with kernel.
If your device is disconnecting you'll never flash full firmware.

If kernel flashes OK, then try to flash firmware.

Sent from my C6903 using Tapatalk
Hey!

Thanks for the response. I tried using flash tool (from loki's AllTools) and only flashing boot.img but it get's stuck after 6 seconds when I get the "USB DISCONNECT" sound. Then it keeps reconnecting and disconnecting every other minute.

MTKDroid only works when you get the phone/watch to boot or am I mistaken?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes