FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Thread Deleted Subscribe to Thread Email Thread

[WIFI ISSUE][ROM CrystalPA][P700][Android 4.4.2][KVT49L]

Prev Previous Post   Next Post Next
31st May 2014, 10:12 PM |#1  
OP Junior Member
Flag Zagreb
Thanks Meter: 0
 
More
Hi, as I am preety much novice in all this, I'll explain as much as I can what problem bothers me. I have P700 which had official (LG stock) 4.1.2 JB (sucessfully rooted with Framaroot - Gandalf), since 3 days ago, working, with its usual lags, crashes and unecessary heating-up

After almost a year of suffering with it, I decided to put something custom on it. First, I installed CWM, without any problems, all working. Then I backed up dear old JB and installed 4.4.2 KitKat Prime (following provided instructions, procedure is really simple in fact). Excellent ROM, several bugs, but way more faster than the stock one. After few days of using it I have noticed that I am constantly losing internet connection while on WiFi (connection with router remains, but suddenly there is no internet access > problem is definitely not in a router, it happens everywhere I go).

I turned off WiFi optimisations as I read several articles which indicated that might help. Well, it didn't. Later on I was thinking that the ROM might be buggy or something so I switched to CrystalPA 4.1 (KitKat 4.4.2), even more smoother, faster, less battery hungry. (There were moments when I was just looking in the phone, which was on a table, with that suspicious look on my face.... totally different response, performance, wow, TeamCRX thank you!!)

Unfortunately, the issue remained, everything works like a charm, except that annoying WiFi, anyone got any solution how to fix that? I can provide any information or screenshot if needed.

Cheers

P.S. I am from Croatia, bonbon (T-Mobile) network and yes, Keep WiFi on during sleep is ALWAYS
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes