FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hi, as I am preety much novice in all this, I'll explain as much as I can what problem bothers me. I have P700 which had official (LG stock) 4.1.2 JB (sucessfully rooted with Framaroot - Gandalf), since 3 days ago, working, with its usual lags, crashes and unecessary heating-up

After almost a year of suffering with it, I decided to put something custom on it. First, I installed CWM, without any problems, all working. Then I backed up dear old JB and installed 4.4.2 KitKat Prime (following provided instructions, procedure is really simple in fact). Excellent ROM, several bugs, but way more faster than the stock one. After few days of using it I have noticed that I am constantly losing internet connection while on WiFi (connection with router remains, but suddenly there is no internet access > problem is definitely not in a router, it happens everywhere I go).

I turned off WiFi optimisations as I read several articles which indicated that might help. Well, it didn't. Later on I was thinking that the ROM might be buggy or something so I switched to CrystalPA 4.1 (KitKat 4.4.2), even more smoother, faster, less battery hungry. (There were moments when I was just looking in the phone, which was on a table, with that suspicious look on my face.... totally different response, performance, wow, TeamCRX thank you!!)

Unfortunately, the issue remained, everything works like a charm, except that annoying WiFi, anyone got any solution how to fix that? I can provide any information or screenshot if needed.

Cheers

P.S. I am from Croatia, bonbon (T-Mobile) network and yes, Keep WiFi on during sleep is ALWAYS
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes