Post Reply

[Q] Driver chaos

OP Gnorx

31st May 2014, 11:48 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Hey there,
i got serious problems with my sony xperia s drivers at the moment, caused by my attempt to flash it... i've put this topic into this section cause the issue is not related to flashing itself (allready done before, shouldnt be a problem) but propably related to the many different or same drivers i have installed while i was trying to install the correct one - btw im pretty sure i got the right one by now (thanks to flashtool). The consequences of this mess are bluescreens (at the computer) in the moment of flashing (tried several flashing tools - sometimes bluescreens sometimes bug reports like connecting -> disconnecting -> says my usb debug mode was switched off but it wasnt), allways a "Mtp" device which cant be installed (which is strange cause flashtool should have provided this driver, shouldnt it?) and a million of registry entries for different sony adb or other related drivers, many of them are pretty hard to find in reg cause they are uknown usb devices and with some there is no description (i could recognize) at all... so i allready tried too many things and also tried to update the driver one last time to the absolute correct one by using devcon, unfortunately my knowledge kinda ends somewhere at the very surface of registry - usage, so i couldnt find out all the different hwids or drivers. Though, my next step, to get out of this damn mess would be to entirely remove the driver sections of the reg in a safe boot like BartPE and hope windows update will find all drivers automatically next time rebooting (except the adb one ofc...) so i can install the proper driver from the very beginning... But as i said my knowledge around registry usage is actually quite little and i only could to this by a guide i found online, so i seriously hope one of you guys has got another solution for me cause this means several more hours and propably a lot of stress, too...

regards and thanks a lot already for reading my mess
Gnorx

Edit: Forgot to tell you, running win7 x64, phone infos shouldnt really be relevant here i think but just in case got the xperia s running Jb, 6.2.B.1.96 Build
Last edited by Gnorx; 31st May 2014 at 11:53 PM. Reason: specifications
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank