Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,214 Members 43,696 Now Online
XDA Developers Android and Mobile Development Forum

Vibrate on call connect not working..

Tip us?
 
RChris173
Old
#1  
Member - OP
Thanks Meter 1
Posts: 44
Join Date: Nov 2008
Question Vibrate on call connect not working..

I posted this in the general M8 forum here: http://forum.xda-developers.com/show....php?t=2764179

Since mine is Sprint specific, I don't know if it might be just my phone or all Sprint ones. Can anyone else confirm whether or not vibrate on call connect is working? I am running stock, unlocked (rooted), and S-OFF.

Thanks!
 
RChris173
Old
#2  
Member - OP
Thanks Meter 1
Posts: 44
Join Date: Nov 2008
Quote:
Originally Posted by RChris173 View Post
I posted this in the general M8 forum here: http://forum.xda-developers.com/show....php?t=2764179

Since mine is Sprint specific, I don't know if it might be just my phone or all Sprint ones. Can anyone else confirm whether or not vibrate on call connect is working? I am running stock, unlocked (rooted), and S-OFF.

Thanks!
Can someone that has this phone with Sprint please test this and let me know? Thanks.
 
racrickey
Old
#3  
racrickey's Avatar
Senior Member
Thanks Meter 45
Posts: 130
Join Date: Dec 2010
Location: Southington
I'm on sprint and mine doesn't do it either. Never noticed it until now.

Sent from my 831C using XDA Free mobile app
The Following User Says Thank You to racrickey For This Useful Post: [ Click to Expand ]
 
RChris173
Old
#4  
Member - OP
Thanks Meter 1
Posts: 44
Join Date: Nov 2008
I'm curious if anyone has found a 3rd party app to enable this feature?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes