Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Keyboard mic doesn't pause music since Kitkat update? Help?

OP TJNoff

21st May 2014, 04:54 PM   |  #1  
OP Junior Member
Flag Virginia
Thanks Meter: 1
 
11 posts
Join Date:Joined: Jun 2011
More
Since the OTA Kitkat (4.4.2) update of my stock Verizon Galaxy S4 (SCH-i545), when I use the voice-to-text microphone button (Google voice typing) on the stock Samsung keyboard, it does not pause music played by Play Music or Pandora as it used to. I've been through troubleshooting with Samsung and VZW Support, including:

- Clearing cache for S Voice, Google Voice, Samsung Keyboard

- Testing in Safe Mode

- Performing a hard reset of the device

The music pauses for half a second and resumes with the mic active... not cool when listening to music and want to use voice to answer a text message.

VZW last said they want to discuss replacing the phone, but before I go down that rabbit hole, does anyone have any ideas on what to check or change to fix this?
28th May 2014, 04:14 PM   |  #2  
sweeds's Avatar
Senior Member
Flag Boston
Thanks Meter: 78
 
310 posts
Join Date:Joined: Jul 2011
More
The same thing happened to me. This used to work fine. My guess is it's software related. Replacing the entire phone seems like overkill.

Let's troubleshoot further. I'll keep you updated on anything I try, and obviously if anything fixes it.

EDIT: Found your follow-up thread here. Seems like an update to Google Search was the culprit.
Last edited by sweeds; 28th May 2014 at 04:17 PM.
30th May 2014, 11:00 PM   |  #3  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by sweeds

The same thing happened to me. This used to work fine. My guess is it's software related. Replacing the entire phone seems like overkill.

Let's troubleshoot further. I'll keep you updated on anything I try, and obviously if anything fixes it.

EDIT: Found your follow-up thread here. Seems like an update to Google Search was the culprit.

Anyone find a resolution for this? I have same issue on Galaxy S4 I337M (Canada), both stock and custom ROMs using 4.4.2.
30th May 2014, 11:03 PM   |  #4  
sweeds's Avatar
Senior Member
Flag Boston
Thanks Meter: 78
 
310 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by BlindDroid

Anyone find a resolution for this? I have same issue on Galaxy S4 I337M (Canada), both stock and custom ROMs using 4.4.2.

Follow that thread; bottom of first page. The problem was an update to Google Search (and thus Google Voice input). Current solution is to downgrade to older version, link in that other thread.

Sent from my SCH-I545 using Tapatalk
1st June 2014, 01:30 AM   |  #5  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by sweeds

Follow that thread; bottom of first page. The problem was an update to Google Search (and thus Google Voice input). Current solution is to downgrade to older version, link in that other thread.

Sent from my SCH-I545 using Tapatalk

Thank you very much.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes