Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,829 Members 42,669 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Keyboard mic doesn't pause music since Kitkat update? Help?

Tip us?
 
TJNoff
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Jun 2011
Location: Virginia
Default [Q] Keyboard mic doesn't pause music since Kitkat update? Help?

Since the OTA Kitkat (4.4.2) update of my stock Verizon Galaxy S4 (SCH-i545), when I use the voice-to-text microphone button (Google voice typing) on the stock Samsung keyboard, it does not pause music played by Play Music or Pandora as it used to. I've been through troubleshooting with Samsung and VZW Support, including:

- Clearing cache for S Voice, Google Voice, Samsung Keyboard

- Testing in Safe Mode

- Performing a hard reset of the device

The music pauses for half a second and resumes with the mic active... not cool when listening to music and want to use voice to answer a text message.

VZW last said they want to discuss replacing the phone, but before I go down that rabbit hole, does anyone have any ideas on what to check or change to fix this?
 
sweeds
Old
(Last edited by sweeds; 28th May 2014 at 03:17 PM.)
#2  
sweeds's Avatar
Senior Member
Thanks Meter 73
Posts: 304
Join Date: Jul 2011
Location: Boston
The same thing happened to me. This used to work fine. My guess is it's software related. Replacing the entire phone seems like overkill.

Let's troubleshoot further. I'll keep you updated on anything I try, and obviously if anything fixes it.

EDIT: Found your follow-up thread here. Seems like an update to Google Search was the culprit.
 
BlindDroid
Old
#3  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Oct 2013
Quote:
Originally Posted by sweeds View Post
The same thing happened to me. This used to work fine. My guess is it's software related. Replacing the entire phone seems like overkill.

Let's troubleshoot further. I'll keep you updated on anything I try, and obviously if anything fixes it.

EDIT: Found your follow-up thread here. Seems like an update to Google Search was the culprit.
Anyone find a resolution for this? I have same issue on Galaxy S4 I337M (Canada), both stock and custom ROMs using 4.4.2.
 
sweeds
Old
#4  
sweeds's Avatar
Senior Member
Thanks Meter 73
Posts: 304
Join Date: Jul 2011
Location: Boston
Quote:
Originally Posted by BlindDroid View Post
Anyone find a resolution for this? I have same issue on Galaxy S4 I337M (Canada), both stock and custom ROMs using 4.4.2.
Follow that thread; bottom of first page. The problem was an update to Google Search (and thus Google Voice input). Current solution is to downgrade to older version, link in that other thread.

Sent from my SCH-I545 using Tapatalk
 
BlindDroid
Old
#5  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Oct 2013
Quote:
Originally Posted by sweeds View Post
Follow that thread; bottom of first page. The problem was an update to Google Search (and thus Google Voice input). Current solution is to downgrade to older version, link in that other thread.

Sent from my SCH-I545 using Tapatalk
Thank you very much.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes