Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Developing for SW2 - API 19 only?

OP ngoonee

1st June 2014, 01:50 AM   |  #1  
OP Senior Member
Thanks Meter: 31
 
223 posts
Join Date:Joined: Jun 2011
The SDK on ADT is listed as API19, haven't tried developing yet, but will my app run on ICS etc phones?
2nd June 2014, 11:47 PM   |  #2  
Quote:
Originally Posted by ngoonee

The SDK on ADT is listed as API19, haven't tried developing yet, but will my app run on ICS etc phones?

Yes, it will work for ics or newer
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes