Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Superuser Issues

OP brewsterj98

brewsterj98
1st June 2014, 01:22 AM   |  #1  
Guest
Thanks Meter: 0
 
n/a posts
Hey, Ok so i updated my Huawei u8650 to android 4.4.2 and something went wrong with my root. I can open superuser and it shows my binary and all that and it says im rooted but when i go to a app that requires root access like terminal emulator for example and i type in the command su. nothing happens it just goes to the next line. and i tried to mount my SD card partition in link2sd and it said that the script cant be created because its not allowed to su.

I thought it could be that superuser just wasn't allowing permissions but i open superuser and theres no apps, no logs or anything. I checked my settings and they're all fine and i even tried to use SuperSU instead and i still got the same thing. There's no prompt to allow access either. I dont know if the apps are just not trying to get root access or what? No app can get root permission and i need to get this fixed so i can fix some bugs on the rom. Please Help.

Thanks to all who attempt or do help. Ill be sure to hit thanks for u.
brewsterj98
1st June 2014, 02:35 AM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
Please Help!!!
Quote:
Originally Posted by brewsterj98

Hey, Ok so i updated my Huawei u8650 to android 4.4.2 and something went wrong with my root. I can open superuser and it shows my binary and all that and it says im rooted but when i go to a app that requires root access like terminal emulator for example and i type in the command su. nothing happens it just goes to the next line. and i tried to mount my SD card partition in link2sd and it said that the script cant be created because its not allowed to su.

I thought it could be that superuser just wasn't allowing permissions but i open superuser and theres no apps, no logs or anything. I checked my settings and they're all fine and i even tried to use SuperSU instead and i still got the same thing. There's no prompt to allow access either. I dont know if the apps are just not trying to get root access or what? No app can get root permission and i need to get this fixed so i can fix some bugs on the rom. Please Help.

Thanks to all who attempt or do help. Ill be sure to hit thanks for u.

I really need help to figure this out. Someone please help ie been trying to fix this problem for 2 days now and have gotten no where.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes