FORUMS

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

[Q] Recovery Mode Disappeared

Thanks Meter: 0
 
By Parad0x86, Junior Member on 31st May 2014, 10:25 AM
Post Reply Subscribe to Thread Email Thread
Running Samsung-SGH-I337 Galaxy S4 AT&T with 4.2.2, rooted and encrypted of course, I've been trying to flash a custom recovery such as CWM via ROM Manager and also TWRP via GooManager as well as other attempts to get the custom recovery working. When ROM Manager or GooManager tries to set things up it says it works, but when I reboot into recovery mode it actually goes into Download/Odin mode instead. Even if I use the volume up method of getting into recovery mode (download mode is volume down) it goes to download mode instead. I've even rebooted to recovery mode via adb, still goes to download instead. What?
Last edited by Parad0x86; 31st May 2014 at 10:29 AM.
 
 
31st May 2014, 10:36 AM |#2  
Senior Member
Flag Amsterdam
Thanks Meter: 426
 
More
Try flashing it with Odin.
31st May 2014, 10:46 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
I haven't found a TWRP method that works for the ATT I337 via ODIN. Not sure how that would make a difference either though.
31st May 2014, 04:55 PM |#4  
Jacynth's Avatar
Junior Member
Thanks Meter: 6
 
More
i dont about twrp why not use Philz Touch CWM ?
i can send your a link, pm me if you're interested
31st May 2014, 08:23 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
I tried flashing the version from here: goo. im/devs/philz_touch/CWM_Advanced_Edition/jflteatt but it fails every time. I've tried different verions of the ATT CWM Advanced Edition as well as different versions of Odin. I've read maybe it had something to do with a locked bootloader? Haven't been able to find much good information on that for my phone.

<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> recovery.img
<ID:0/004> NAND Write Start!!
<ID:0/004> FAIL! (Auth)
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
1st June 2014, 12:36 AM |#6  
Jacynth's Avatar
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by Parad0x86

I tried flashing the version from here: goo. im/devs/philz_touch/CWM_Advanced_Edition/jflteatt but it fails every time. I've tried different verions of the ATT CWM Advanced Edition as well as different versions of Odin. I've read maybe it had something to do with a locked bootloader? Haven't been able to find much good information on that for my phone.

<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> recovery.img
<ID:0/004> NAND Write Start!!
<ID:0/004> FAIL! (Auth)
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

have you tried other versions of Odin?
1st June 2014, 12:52 AM |#7  
XxLordxX's Avatar
Recognized Contributor
Flag Campinas
Thanks Meter: 1,260
 
Donate to Me
More
Hi,

I'd like to remember you that you have a specific forum for your device
http://forum.xda-developers.com/galaxy-s4-att

People there should be of better help than here .
~Lord
1st June 2014, 02:01 AM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by XxLordxX

Hi,

I'd like to remember you that you have a specific forum for your device
http://forum.xda-developers.com/galaxy-s4-att

People there should be of better help than here .
~Lord

Thanks, I didn't realize I had to look at "All" forums to find my device's forum since the default is just "Top Devices" and didn't see it. If this can be moved please do.

I've been reading and from what I've gathered, since I have MF3 firmware my bootloader is locked down and my only bet is to use Safestrap. I'll be looking into this.

Edit: Also I use encryption which is apparently not a good idea with Safestrap so I'm probably SOL. Awesome.
Last edited by Parad0x86; 1st June 2014 at 02:37 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes