Post Reply

3G Not working in Russia

OP ivanvoronin

29th May 2014, 05:20 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
sorry for my bad English, i use a translator

Bought yesterday on the phone and it worked 3g HSDPA, after flashed on Viper ROM only works in GSM!!! Help please (((
1st June 2014, 07:36 AM   |  #2  
Member
Flag Bangalore
Thanks Meter: 12
 
72 posts
Join Date:Joined: Jul 2008
Try changing the network mode to WCDMA only, Type *#*#4636#*#* in the dialer. Select phone information and scroll down to network type and then select WCDMA only.

You might also want to check your APN settings, If your network provider has different APNs for 2G and 3G, you will have to select the 3G one.
Last edited by indy1811; 1st June 2014 at 07:39 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes