Remove All Ads from XDA

Viber does not work on jb4.3

60 posts
Thanks Meter: 13
By razjaren, Member on 8th April 2014, 09:10 AM
Post Reply Email Thread
17th April 2014, 09:13 AM |#11  
Senior Member
Flag Singapore
Thanks Meter: 281
Originally Posted by razjaren

Viber does not work even on a clean install [ROM] [T] [4.3] Ultimate PureXT v4.0 {14/04} |, the same error code after the call (sometimes right now there is no sound, sometimes for 30-40 sec)

What does Viber say to this issue?
17th April 2014, 09:33 AM |#12  
razjaren's Avatar
OP Member
Flag Croatia
Thanks Meter: 13
Originally Posted by peter-k

What does Viber say to this issue?

Nothing, classics, type (re-install it and you have the latest version, and so on), I have it all, but the problem remains I think the problem with the codec and using the loudspeaker (switch from front to rear or inner speaker ....... system - lib-hw - : Mad:
29th May 2014, 03:11 PM |#13  
aidebe1's Avatar
Senior Member
Thanks Meter: 28
Go back to viber 3.1.1 and everything is workingb fine...
The Following 2 Users Say Thank You to aidebe1 For This Useful Post: [ View ] Gift aidebe1 Ad-Free
1st June 2014, 03:49 PM |#14  
Thanks Meter: 5
above post is 100%correct.. downgrade your viber not Xperia v rom to get it back working

Sent from my LT25i using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes