FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

Viber does not work on jb4.3

17th April 2014, 09:13 AM |#11  
Senior Member
Flag Singapore
Thanks Meter: 265
 
More
Quote:
Originally Posted by razjaren

Viber does not work even on a clean install [ROM] [T] [4.3] Ultimate PureXT v4.0 {14/04} |, the same error code after the call (sometimes right now there is no sound, sometimes for 30-40 sec)

What does Viber say to this issue?
 
 
17th April 2014, 09:33 AM |#12  
razjaren's Avatar
OP Member
Flag Croatia
Thanks Meter: 12
 
More
Quote:
Originally Posted by peter-k

What does Viber say to this issue?


Nothing, classics, type (re-install it and you have the latest version, and so on), I have it all, but the problem remains I think the problem with the codec and using the loudspeaker (switch from front to rear or inner speaker ....... system - lib-hw - audio.primary.msm8960.so : Mad:
29th May 2014, 03:11 PM |#13  
aidebe1's Avatar
Senior Member
Thanks Meter: 20
 
More
Go back to viber 3.1.1 and everything is workingb fine...
The Following 2 Users Say Thank You to aidebe1 For This Useful Post: [ View ]
1st June 2014, 03:49 PM |#14  
Member
Thanks Meter: 4
 
More
above post is 100%correct.. downgrade your viber not Xperia v rom to get it back working

Sent from my LT25i using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes