FORUMS

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

[Q] nAa JB 2 Kernel CWM Recovery - error mounting /sdcard

14 posts
Thanks Meter: 2
 
By comady25, Junior Member on 27th May 2014, 09:56 AM
Post Reply Subscribe to Thread Email Thread
I'm trying to install MiniCM10 using the built in CWM Recovery but when I try to mount the sdcard I get:
Code:
E:Error mounting /sdcard!
I have tried:
  • Formatting the SD Card as FAT
  • Formatting the SD Card as FAT32
  • Reflashing the kernel
  • Formatting /data /cache and /system

What should I do?
 
 
27th May 2014, 11:38 AM |#2  
OP Junior Member
Thanks Meter: 2
 
More
I really need help with this, the phone is practically bricked until then.
27th May 2014, 08:09 PM |#3  
TheScriptKitty's Avatar
Senior Member
Flag Mexico City
Thanks Meter: 573
 
Donate to Me
More
Info 2 2.6.32.61-nAa-jb-06
Quote:
Originally Posted by comady25

I really need help with this, the phone is practically bricked until then.

What Kernel are you using? 2.6.29.6-nAa-jb-02?

Try using the latest version of the Kernel (2.6.32.61-nAa-jb-06)
The Following User Says Thank You to TheScriptKitty For This Useful Post: [ View ]
28th May 2014, 07:32 AM |#4  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by TheScriptKitty

What Kernel are you using? 2.6.29.6-nAa-jb-02?

Try using the latest version of the Kernel (2.6.32.61-nAa-jb-06)

I believe I tried that, however I'll try it again. I managed to unbrick my phone as well by flashing stock.

EDIT: Just realized why the kernel didn't work last time. I flashed the E10 version, not the E15 version. Hopefully it should work now. Just gotta charge the phone.

EDIT 2: And it's worked! Thanks a lot for the help!
Last edited by comady25; 28th May 2014 at 08:44 AM.
28th May 2014, 08:55 AM |#5  
OP Junior Member
Thanks Meter: 2
 
More
New problem, I don't have WiFi. Is this a problem of MiniCM10 or nAa?

EDIT: Never mind, seems I flashed the wrong MiniCm10 version.

EDIT 2: Turns out I had to use 2.6.32.60-nAa-jb-05 because the latest version of shakira MiniCM10 (10.1.0) is not compatible with 2.6.32.61-nAa-jb-06.

EDIT 3: Nope. Still don't have WiFi.
Last edited by comady25; 28th May 2014 at 09:45 AM.
The Following User Says Thank You to comady25 For This Useful Post: [ View ]
28th May 2014, 07:39 PM |#6  
yousef-p's Avatar
Senior Member
Flag east azerbaijan
Thanks Meter: 516
 
More
Quote:
Originally Posted by comady25

New problem, I don't have WiFi. Is this a problem of MiniCM10 or nAa?

EDIT: Never mind, seems I flashed the wrong MiniCm10 version.

EDIT 2: Turns out I had to use 2.6.32.60-nAa-jb-05 because the latest version of shakira MiniCM10 (10.1.0) is not compatible with 2.6.32.61-nAa-jb-06.

EDIT 3: Nope. Still don't have WiFi.

naa jb kernel with minicm 10 have some problem use jb mini project
1st June 2014, 04:44 PM |#7  
BlackRabbit1703's Avatar
Senior Member
Flag Salatiga
Thanks Meter: 133
 
More
Quote:
Originally Posted by comady25

New problem, I don't have WiFi. Is this a problem of MiniCM10 or nAa?

EDIT: Never mind, seems I flashed the wrong MiniCm10 version.

EDIT 2: Turns out I had to use 2.6.32.60-nAa-jb-05 because the latest version of shakira MiniCM10 (10.1.0) is not compatible with 2.6.32.61-nAa-jb-06.

EDIT 3: Nope. Still don't have WiFi.

work for me :
1. wipe dalvik cache and factory reset

OR

2. This thread
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes