FORUMS

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more

Verizon Moto X 2014 Receives Root On Kitkat 4.4.4

The Verizon Moto X 2014 has finally received root, albeit only on Kitkat 4.4.4 … more

Android 5.1.1 Released, Google Cell Service – XDA TV

Android Lollipop 5.1.1 has been released. That and much more news is covered … more
Post Reply Subscribe to Thread Email Thread

Jelly bam rom

1st June 2014, 04:53 PM |#11  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,732
 
More
Quote:
Originally Posted by dougy.boi

Yeah. I do all those things. It keeps saying installation failed 'blame Tyler' or something like that

Does the ROM install or does the installation fail? You've got the latest CWM or Philz Touch on your phone?
 
 
1st June 2014, 04:58 PM |#12  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by audit13

Does the ROM install or does the installation fail? You've got the latest CWM or Philz Touch on your phone?

Yes I have the latest TWRP recovery and installs without a flaw when I flash it. The problem occurs after the reboot. After it loads the bam start up animation and it asks me which language the error message pops up
1st June 2014, 05:04 PM |#13  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,732
 
More
Try installing with CWM or Philz Touch. You're trying to install Jelly Bam?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S III Q&A, Help & Troubleshooting by ThreadRank