Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more
Post Reply

[Q] Back button not working when Ram is low (on stock ROM)

OP tomxii

30th May 2014, 01:36 PM   |  #11  
Ankit Gajera's Avatar
Member
Flag Gandhinagar
Thanks Meter: 8
 
41 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by tomxii

I m not the only one... it is happening to other people but it is very rare. There are posts about it on Xperia care (talk.sonymobile.com) I cant post the links cause um a newbie here -_-

In any case should i do a factory reset? or is there any repairing options that i could try out? i really need this fixed.

yaa...me to experienced sometime in stock ROM.
1st June 2014, 05:21 PM   |  #12  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2014
I'm having a similar problem like op, but in my case after some time, my phone automatically closes the apps and the back button stops working aaannndd it gets really slow, like when I press home button, it goes to home but it gets like 2~3s to show the apps on the screen and stuff like that.Then I havet to reboot my phone to work normally again.It seems to me that is a problem with the latest update and root, because I've already unninstalled everything, did factory reset and still would get this problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes