FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

[Q] Back button not working when Ram is low (on stock ROM)

44 posts
Thanks Meter: 4
 
By tomxii, Member on 28th May 2014, 10:59 AM
Post Reply Subscribe to Thread Email Thread
30th May 2014, 01:36 PM |#11  
Ankit Gajera's Avatar
Member
Flag Gandhinagar
Thanks Meter: 10
 
More
Quote:
Originally Posted by tomxii

I m not the only one... it is happening to other people but it is very rare. There are posts about it on Xperia care (talk.sonymobile.com) I cant post the links cause um a newbie here -_-

In any case should i do a factory reset? or is there any repairing options that i could try out? i really need this fixed.

yaa...me to experienced sometime in stock ROM.
 
 
1st June 2014, 05:21 PM |#12  
Junior Member
Thanks Meter: 0
 
More
I'm having a similar problem like op, but in my case after some time, my phone automatically closes the apps and the back button stops working aaannndd it gets really slow, like when I press home button, it goes to home but it gets like 2~3s to show the apps on the screen and stuff like that.Then I havet to reboot my phone to work normally again.It seems to me that is a problem with the latest update and root, because I've already unninstalled everything, did factory reset and still would get this problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes