Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,167 Members 44,553 Now Online
XDA Developers Android and Mobile Development Forum

[Q] TWRP please help custom recovery

Tip us?
 
Dedline
Old
#1  
Senior Member - OP
Thanks Meter 18
Posts: 130
Join Date: Apr 2013
Default [Q] TWRP please help custom recovery

Hey guys,

I just rooted my p600 (wfi) and am now trying to install TWRP for my custom recovery. I can not find a good forum post about this process. I opened ODIN 3.09 and go to flash openrecovery-twrp-2.6.3.3-lt03wifiue.img which fails. Anyone know what I am doing wrong and how I can successfully flash TWRP recovery so I can start flashing my roms? Thanks guys
 
lsherif
Old
#2  
Senior Member
Thanks Meter 632
Posts: 1,588
Join Date: Apr 2008
Location: Cairo
Quote:
Originally Posted by Dedline View Post
Hey guys,

I just rooted my p600 (wfi) and am now trying to install TWRP for my custom recovery. I can not find a good forum post about this process. I opened ODIN 3.09 and go to flash openrecovery-twrp-2.6.3.3-lt03wifiue.img which fails. Anyone know what I am doing wrong and how I can successfully flash TWRP recovery so I can start flashing my roms? Thanks guys
Try Odin 1.85 or 3.07
The Following User Says Thank You to lsherif For This Useful Post: [ Click to Expand ]
 
Dedline
Old
#3  
Senior Member - OP
Thanks Meter 18
Posts: 130
Join Date: Apr 2013
Quote:
Originally Posted by lsherif View Post
Try Odin 1.85 or 3.07
doesnt work. Tried both, cant install any custom recovery after rooting. Not sure whats the deal
 
triolight
Old
#4  
Member
Thanks Meter 0
Posts: 31
Join Date: Jul 2007
Default Uncheck auto-reboot

Quote:
Originally Posted by Dedline View Post
doesnt work. Tried both, cant install any custom recovery after rooting. Not sure whats the deal
http://dottech.org/151463/how-to-fla...edition-guide/
 
pinkLeviosa
Old
#5  
Senior Member
Thanks Meter 33
Posts: 112
Join Date: May 2014
i cannot help with your problem though,
but i can give some suggestion for me i use odin v.07 because its for easy to understand and still in many tutorial use odin.07

and mostly before rooting any device you must flash a custom recovery first then go root and that's what i did.
i personally use TWRP recover yet more easy to understand and to use than cwm recovery...
it's just my opinions though...
pinkLeviosa<3
im just tryin' to help, so i hope it works

User of Samsung Galaxy Tab 3 T210/R
Stock Rom and Kernels
 
lightman33
Old
#6  
lightman33's Avatar
Senior Member
Thanks Meter 55
Posts: 160
Join Date: Dec 2007
Quote:
Originally Posted by Dedline View Post
Hey guys,

I just rooted my p600 (wfi) and am now trying to install TWRP for my custom recovery. I can not find a good forum post about this process. I opened ODIN 3.09 and go to flash openrecovery-twrp-2.6.3.3-lt03wifiue.img which fails. Anyone know what I am doing wrong and how I can successfully flash TWRP recovery so I can start flashing my roms? Thanks guys
openrecovery-twrp-2.6.3.3-lt03wifiue.img ==> wrong file, you should use openrecovery-twrp-2.6.3.3-lt03wifiue.img.tar with ODIN
Actual phone : Nexus 5 16Go Red (old phone : Samsung Galaxy SIII)
Actual tablet : Samsung Galaxy Note 10.1 2014 Edition SM-P600 stock rooted with xposed modules (old tablet : Samsung Galaxy Tab P7510)
The Following User Says Thank You to lightman33 For This Useful Post: [ Click to Expand ]
 
Dedline
Old
#7  
Senior Member - OP
Thanks Meter 18
Posts: 130
Join Date: Apr 2013
Quote:
Originally Posted by lightman33 View Post
openrecovery-twrp-2.6.3.3-lt03wifiue.img ==> wrong file, you should use openrecovery-twrp-2.6.3.3-lt03wifiue.img.tar with ODIN
I flashed philz, then twrp, both failed to wipe cache, then I flashed philz again, and it worked. Rom is installed and working flawlessly. Not sure why the issues but thanks for the help. and I saw the mistake in download file for twrp and got the right one. Thx
 
lsherif
Old
#8  
Senior Member
Thanks Meter 632
Posts: 1,588
Join Date: Apr 2008
Location: Cairo
Quote:
Originally Posted by Dedline View Post
I flashed philz, then twrp, both failed to wipe cache, then I flashed philz again, and it worked. Rom is installed and working flawlessly. Not sure why the issues but thanks for the help. and I saw the mistake in download file for twrp and got the right one. Thx
With Philz, wipe Dalvik cache first, then wipe cache partition, this way wiping will function correctly.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Forums Added for the Nvidia Shield Tablet and Sharp Aquos Crystal

Just a few days ago, wetook an in depth look at theNvidia Shield Tabletand … more

[OTA Captured] Android 4.4.3 Lands on European HTC One M7

The secound release of the Android L Developer Previewmay be the new hotness for … more

Take a Perfectly Stable Shot with Open Camera

The camera app on our Android smartphones and tablets isn’t something we focus on all … more

Motorola Droid X Receives Almost Fully Functional KitKat Port

While we are all wondering when Google will decide to officially release … more