FORUMS

Top Forum Discussions

No network, phone is not recognized in fastboot

29 posts
Thanks Meter: 1
 
By triball, Junior Member on 31st May 2014, 08:00 AM
Post Reply Subscribe to Thread Email Thread
Hi guys,

need your help, cause Im lost. I have One SV - k2UL, S-ON, H-boot 2.00, radio 1.15.40a.00.04

I unlocked bootloader, did root, flashed Bluedonkey rom and flashed boot.img through fastboot cause of S-ON. Everything was fine working until my battery drained and phone turned off. Since then, the phone boots, cant wont load simcard and gets in hot reboot loop. I tried to flash different ROM (SATURN III), flashing thourh recovery works, but Im getting Unable to mount initSD error. When i reboot to fastboot to flash boot.img it tells me waiting for device and phone is not recognized by my laptop. I tried to reinstal drivers, but it tells me i have the latest drivers..

Any idea whats wrong?
 
 
31st May 2014, 08:16 AM |#2  
old.splatterhand's Avatar
Recognized Contributor
Flag Saturn III
Thanks Meter: 1,798
 
Donate to Me
More
Bluedonkey is "only" a themed version of Saturn III. Boot.img is the same for both (stock kernel).
You need try to go to recovery and flash a rom again. Maybe try the stock rom first.
31st May 2014, 08:20 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
I tried to flash the rom again, rom boots, but wont give me the option to unlock simcard. It tells me no service on lockscreen and when I unlock the screen, it gets hotreboots with the same result - no service..
31st May 2014, 08:30 AM |#4  
old.splatterhand's Avatar
Recognized Contributor
Flag Saturn III
Thanks Meter: 1,798
 
Donate to Me
More
Also without simcard?
31st May 2014, 08:36 AM |#5  
OP Junior Member
Thanks Meter: 1
 
More
yup, same result

by stock rom... do you mean OTA or RUU?
Last edited by triball; 31st May 2014 at 09:21 AM.
31st May 2014, 10:00 AM |#6  
old.splatterhand's Avatar
Recognized Contributor
Flag Saturn III
Thanks Meter: 1,798
 
Donate to Me
More
[ROM] Jelly Bean Stock Odexed k2_u & k2_ul (cwm flashable)

If that not work than S-Off, SuperCid & RUU.
1st June 2014, 07:36 PM |#7  
OP Junior Member
Thanks Meter: 1
 
More
i tried to flash it, but didnt work.. same results. gonna have to go through that S-off etc..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes