FORUMS

[Q] Cannot get phone to reboot after Greenify install

13 posts
Thanks Meter: 2
 
By sheepdemon, Junior Member on 1st June 2014, 02:37 AM
Post Reply Subscribe to Thread Email Thread
So I installed Greenify last night, I have no idea if it has caused this but it was the last thing I did before my phone went kaput so I am working on that theory now. Last thing my phone did was have the bar "Greenify has been granted SuperUser" or words to that effect and then hung. I tried a reboot at this point by holding down the power button for 10 seconds, screen turned off but phone did not reboot. From that point my phone has been completely unresponsive.

The phone registers as there when plugged into my PC, but doesn't show up to move files to/from. Also when plugging in a UTG cable the phone powers external devices. I am thinking at this point of running the battery down till the phone HAS to switch off and then plugging it in and seeing if anything different happens. Any other advice would be appreciated.
 
 
1st June 2014, 09:57 AM |#2  
Member
Flag Antwerp, BE
Thanks Meter: 3
 
More
I have encountered this when I tried ART instead of Dalvik. if you use ART, I would suggest you try Dalvik.
1st June 2014, 03:53 PM |#3  
BerndM14's Avatar
Senior Member
Thanks Meter: 554
 
More
Quote:
Originally Posted by sheepdemon

So I installed Greenify last night, I have no idea if it has caused this but it was the last thing I did before my phone went kaput so I am working on that theory now. Last thing my phone did was have the bar "Greenify has been granted SuperUser" or words to that effect and then hung. I tried a reboot at this point by holding down the power button for 10 seconds, screen turned off but phone did not reboot. From that point my phone has been completely unresponsive.

The phone registers as there when plugged into my PC, but doesn't show up to move files to/from. Also when plugging in a UTG cable the phone powers external devices. I am thinking at this point of running the battery down till the phone HAS to switch off and then plugging it in and seeing if anything different happens. Any other advice would be appreciated.

My phone did the same after installing the Root companion for GSAM battery monitor. Like you said it at least responded when the usb cable was plugged in. So it was fortunate enough that I could just open the command prompt and reboot the device with adb commands.

adb reboot
1st June 2014, 08:26 PM |#4  
ashyx's Avatar
Senior Member
Thanks Meter: 605
 
More
You can restart your phone manually. Press the vol up and power button together and hold until the phone reboots. It will take a while so just wait.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes